
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Meet a Stylish Home Decor Blogger - Diablo Magazine - February 2017 - East Bay - California</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta name="description" content="A popular Alamo home decor blogger dishes on her stylish social media empire. 
">
<meta name="keywords" content="Alamo, home decor, blog, social media, East Bay, ">
    <link rel="shortcut icon" href="/favicon.ico">






      

 















<script type="text/javascript" language="Javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript">
if (typeof jQuery == 'undefined') {
	document.write(unescape("%3Cscript src='http://diablomag-images.dashdigital.com/core/media/js/jquery-1.8.1.min.js?ver=1473876728' type='text/javascript'%3E%3C/script%3E"));
}
</script>
<script type="text/javascript">
var rjQuery = jQuery.noConflict(); // leave the $ variable alone
</script>

<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/site-search.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/js/base.js?ver=1473876728"></script>

<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/html5_shiv.js?ver=1473876729"></script>
<![endif]-->
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/js/jquery.browser.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/js/jquery.iframe-auto-height.plugin.1.8.0.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/windowResizeResponder.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/moduleEventExchange.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/js/RivistaValidation.js?ver=1473876728"></script>
<link href='http://fonts.googleapis.com/css?family=Oswald:400,300' rel='stylesheet' type='text/css'>

<meta property="og:image" content="http://www.diablomag.com/February-2017/Meet-a-Stylish-Home-Decor-Blogger/Untitled-1.jpg" />
<meta property="og:url" content="http://www.diablomag.com/February-2017/Meet-a-Stylish-Home-Decor-Blogger/" />
<meta property="og:title" content="Meet a Stylish Home Decor Blogger" />
<meta property="og:description" content="A popular Alamo home decor blogger dishes on her stylish social media empire. 
" />
<meta property="og:type" cotent="article" />	
<meta name="p:domain_verify" content="2002f0c13992771d2b9ba654fe9005d7"/>
<meta property="fb:pages" content="38932945854" />
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/addThisResizer.js?ver=1473876729"></script>
<link rel="stylesheet" type="text/css" href="http://diablomag-images.dashdigital.com/core/media/css/responsive_ads.css?ver=1473876728">
<link rel="stylesheet" type="text/css" href="http://diablomag-images.dashdigital.com/lessc/293760907749a537b1b91f879995dd9a.one.css?ver=1485543219">
<link rel="stylesheet" type="text/css" href="http://diablomag-images.dashdigital.com/lessc/293760907749a537b1b91f879995dd9a.two.css?ver=1485543219">
<link rel="stylesheet" type="text/css" href="http://diablomag-images.dashdigital.com/theme_overrides/Respond/css/custom.css?ver=1470145627">
<link rel="stylesheet" type="text/css" href="http://diablomag-images.dashdigital.com/core/media/themes/Respond/css/moz.css?ver=1473876729">
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" href="http://diablomag-images.dashdigital.com/core/media/themes/Respond/css/ie9.css?ver=1473876729">
<![endif]-->
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://diablomag-images.dashdigital.com/core/media/themes/Respond/css/ie8.css?ver=1473876729">
<![endif]-->
<script type="text/javascript">RivistaJSString.put({

"strings_comments_comment_accepted" : "Your comment has been accepted.",
"strings_comments_comment_approval" : "Your comment has been accepted but must be approved by a moderator before being published.",
"strings_comments_antispam_verification_failed" : "Anti-spam verification failed, please try again.",
"strings_comments_anonymous_not_allowed" : "Anonymous posting is not permitted.",
"strings_comments_account_saved" : "Your Account has been saved and you are now logged in. Your password has been emailed to you.",
"strings_comments_email_empty" : "Either your email or screen name were empty, or the account already exists.  Please enter your email address/screen name and try again.",
"strings_comments_retrieve_error" : "Could not retrieve comments for display.  Try refreshing your browser.",
/* %s is the number of characters allowed; from config value */
"strings_comments_max_characters" : "Textarea value can only be %s characters in length.",
"strings_comments_login" : "Please enter your login email and password to login.",
"strings_comments_fillin_completely" : "All fields must be filled in to create an account.",
"strings_comments_password_error" : "Passwords do not match.  Please reenter password.",
"strings_comments_enter_antispam" : "Please enter letters from the anti-spam verification image.",
"strings_comments_enter_comments" : "Please enter some comments before posting.",
"strings_comments_loading_message" : "Loading comments ...",
"strings_comments_flagged" : "This has been flagged",
"strings_comments_loginstatus_error" : "Could not check login status.  Try refreshing your browser.",
"strings_valid_password_alphanum" : "Your password must contain at least one alphabetic character, and at least one of the following non-alphabetic characters: numbers 0-9 or symbols ! @ # $ % ^ & * ( )",
"strings_valid_password_length" : "Passwords need to be a minimum of 8 characters in length.",
"strings_contentwall_protected_by" : "",

"string_admin_edit_pagetype_content" : "Edit Page",
"string_admin_edit_pagetype_article" : "Edit Article",
"string_admin_edit_pagetype_cde" : "Edit Custom Table",
"string_admin_edit_pagetype_cde_record_short" : "Edit Record",


"strings_image_delete_failed" : "",
"strings_tag_picker_none_selected" : "",
"strings_image_delete_confirm" : "",
"strings_js_uploaded_image_too_large" : "",

"_":""});</script>

<script type="text/javascript">RivistaJSString.put({




"_":""});</script>

<script  type="text/javascript" language="JavaScript" src="//ox-d.godengo.com/w/1.0/jstag"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/js/RivistaOpenX.js?ver=1473876728"></script>

<script type="text/javascript">
//Initialize and display all currently available ads when the page is being loaded
RivistaOpenX.init({
	"rads": [],
	"adCategory":"community"});
</script>

<script>
var ad_category = "Community";
</script>
<link rel="alternate" type="application/atom+xml" title="Diablo Magazine Diablo Magazine Print Edition Feed" href="http://www.diablomag.com/feeds/Diablo+Magazine+Print+Edition" />
<link rel="alternate" type="application/atom+xml" title="Diablo Magazine Diablo Magazine Web Edition Feed" href="http://www.diablomag.com/feeds/Diablo+Magazine+Web+Edition" />
<script>
window.editorIdMap = new Object;
editorIdMap['2'] = {'mid': 1340,'view': ''};
editorIdMap['120'] = {'mid': 1425,'view': 'edit_report'};
editorIdMap['120'] = {'mid': 1426,'view': 'edit_report'};
editorIdMap['122'] = {'mid': 1431,'view': 'edit_gateway'};
editorIdMap['116'] = {'mid': 1406,'view': 'edit_wrapper'};
editorIdMap['77'] = {'mid': 1350,'view': 'edit_config'};
editorIdMap['11'] = {'mid': 1387,'view': 'edit_user'};
editorIdMap['80'] = {'mid': 1423,'view': ''};
editorIdMap['80'] = {'mid': 1421,'view': ''};
editorIdMap['60'] = {'mid': 1328,'view': ''};
editorIdMap['60'] = {'mid': 1327,'view': ''};
editorIdMap['136'] = {'mid': 1491,'view': 'edit_comment'};
editorIdMap['60'] = {'mid': 1322,'view': ''};
editorIdMap['137'] = {'mid': 1492,'view': 'edit_rssfeed'};
editorIdMap['133'] = {'mid': 1488,'view': ''};
editorIdMap['19'] = {'mid': 81,'view': 'edit_moduledefinition'};
editorIdMap['21'] = {'mid': 694,'view': 'edit_module'};
editorIdMap['16'] = {'mid': 1386,'view': 'edit_group'};
editorIdMap['128'] = {'mid': 1479,'view': 'edit_issueperiod'};
editorIdMap['118'] = {'mid': 1419,'view': 'edit_form'};
editorIdMap['79'] = {'mid': 1333,'view': 'edit_publication'};
editorIdMap['78'] = {'mid': 1334,'view': 'edit_issue'};
editorIdMap['97'] = {'mid': 1357,'view': 'edit_content'};
editorIdMap['132'] = {'mid': 1489,'view': 'edit_geobase'};
editorIdMap['17'] = {'mid': 1389,'view': 'edit_menu'};
editorIdMap['134'] = {'mid': 1490,'view': 'edit_videochannel'};
editorIdMap['130'] = {'mid': 1480,'view': 'edit_pageposition'};
editorIdMap['72'] = {'mid': 1422,'view': 'edit_product'};
editorIdMap['2'] = {'mid': 1332,'view': ''};
editorIdMap['60'] = {'mid': 1325,'view': ''};
editorIdMap['121'] = {'mid': 1430,'view': 'edit_shipcarrier'};
editorIdMap['115'] = {'mid': 1360,'view': ''};
editorIdMap['98'] = {'mid': 1336,'view': ''};
editorIdMap['85'] = {'mid': 1338,'view': 'edit_newsletter'};
editorIdMap['86'] = {'mid': 1337,'view': 'edit_gallery'};
editorIdMap['123'] = {'mid': 1473,'view': 'edit_calendar'};
editorIdMap['106'] = {'mid': 1494,'view': 'edit_menu'};
editorIdMap['94'] = {'mid': 1388,'view': ''};
editorIdMap['117'] = {'mid': 1418,'view': 'edit_campaign'};
editorIdMap['144'] = {'mid': 1497,'view': 'edit_redirect'};
editorIdMap['142'] = {'mid': 1495,'view': 'edit_creditcardtype'};
editorIdMap['69'] = {'mid': 1424,'view': 'edit_category'};
editorIdMap['2'] = {'mid': 1339,'view': ''};
editorIdMap['60'] = {'mid': 1329,'view': ''};
editorIdMap['143'] = {'mid': 1496,'view': 'edit_recurring'};
editorIdMap['145'] = {'mid': 1500,'view': 'edit_section'};
editorIdMap['115'] = {'mid': 1335,'view': ''};
editorIdMap['126'] = {'mid': 1478,'view': 'edit_customtable'};
editorIdMap['149'] = {'mid': 1580,'view': ''};
editorIdMap['148'] = {'mid': 1581,'view': ''};
editorIdMap['131'] = {'mid': 1481,'view': 'edit_tag'};
editorIdMap['147'] = {'mid': 1574,'view': ''};
editorIdMap['146'] = {'mid': 1573,'view': ''};
editorIdMap['151'] = {'mid': 1584,'view': ''};
editorIdMap['152'] = {'mid': 1617,'view': ''};
editorIdMap['153'] = {'mid': 1618,'view': ''};
editorIdMap['154'] = {'mid': 1718,'view': ''};
editorIdMap['119'] = {'mid': 1420,'view': 'edit_user'};
editorIdMap['126'] = {'mid': 1805,'view': 'edit_customtable'};
editorIdMap['156'] = {'mid': 1828,'view': ''};
editorIdMap['155'] = {'mid': 1765,'view': ''};
var pagetype = 'article';
var admin_edit_itemid = '15236';
var admin_edit_text = 'Edit Article';
var admin_edit_link_extras = '';
editorIdMap['article'] = {'mid': 1335,'view': 'edit_article'};
editorIdMap['content'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['cde'] = {'mid': 1805,'view': 'edit_customtable'};
editorIdMap['cde_record'] = {'mid': 1805,'view': 'edit_customdata'};
editorIdMap['evergreen'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['issue'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['publication'] = {'mid': 1360,'view': 'edit_page'};
</script>
<script src='http://diablomag-images.dashdigital.com/core/media/js/edit_from_site.js?ver=1473876728'></script><link rel='stylesheet' type='text/css' href='/core/media/css/edit_from_site.css' /></head>
<body id="page_htmlid_15236" class="">
<header id="header" class="navbar">
<div id="nav-menu-wrapper">
	<div class="navbar-inner">
		<div class="container-fluid">
			<div class="branding row-fluid">
				<div class="logo-wrapper">
					<a class="logo" href="/" alt="Diablo Magazine">
						<img src="http://diablomag-images.dashdigital.com/images/diablomag-logo.jpg?ver=1378321802" alt="Diablo Magazine" />
					</a>
				</div>
				<div class="nav-menus">
					<div class="collapsed-menus-wrapper">
					    <div class="collapsed-menu-btn-wrapper">
    					        						    
<button id="menu_btn_1644" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1644" data-parent="#header" ><span class="menu-title">Sections</span><span class="caret"></span>
</button>
     						    						    						    						    
<button id="menu_btn_1656" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1656" data-parent="#header" ><span class="menu-title">Contact</span><span class="caret"></span>
</button>
     												
						</div>
						<button id="collapsed-search-btn" class="menu-collapsed collapsed" data-toggle="collapse" data-parent="#header" data-target="#sitesearch" ><span><i class="icon-search"></i></span><span class="caret"></span></button>
					</div>
				</div>
			</div>
			
			<div id="sitesearch" class="nav-collapse collapse ">
												<div id="weather"><a class="weather-image" href="/Diablo-Magazine/Weather/"><img src="http://bart.godengo.com/weather/images/fcicons-sm/pcloudyn.gif" title="Powered by HAMweather" alt="Fair" width="29" height="30" border="0" /></a><div class="weather-misc visible-wide-desktop"><span class="weather-temp">49.0F</span><span class="weather-divider">|</span><a href="/Diablo-Magazine/Weather/"><span class="weather-forcast">Forecast &raquo;</span></a></div></div>
								<div id="searchform">
					<a href="#" class="edit_from_site" media_id="83" content_id="r5sitesearch">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="83" content_id="r5sitesearch">Show Tags</a><form class="navbar-search" method="get" name="searchform" action="/Search/">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <input type="hidden" name="searchables" value="ops_article,core_page,ops_calendarevent,ops_geobasedata,ops_galleryitem,ops_customdata" />
    <input type="hidden" name="pid" value="111" />
<input type="hidden" name="mod" value="CoreSearch" />
    <input type="hidden" name="tagids" value="" />

<input type="hidden" name="sortby" value="RELEVANCY DESC" />


<div class="search-query-wrapper"><input name="query" type="text" class="search-query searchform" value="" /></div>
<div class="search-button-wrapper"><button class="btn" type="submit" id="searchbutton" name="Search"><i class="icon-search"></i></button></div>
</form>
				</div>
			</div>
						    <div id="eyebrow" class="eyebrow">
			    	
<nav id="menu_1656" class="eyebrow menu-container nav-collapse collapse">
    <ul id="eyebrow-list"  class="nav">
            <li>
<a href="/Diablo-Magazine/Subscriptions/"><span>Subscribe</span></a>        </li>
            <li>
<a href="http://www.napasonomamagazine.com/" target="_blank"><span>Napa Sonoma Magazine</span></a>        </li>
            <li>
<a href="http://www.dcpubs.com/" target="_blank"><span>Custom Publishing</span></a>        </li>
            <li>
<a href="http://www.diablomag.com/Media-Kit/"><span>Advertise</span></a>        </li>
            <li>
<a href="/About-Us/"><span>About Us</span></a>        </li>
            <li>
<a href="/My-Account/"><span>My Account</span></a>        </li>
                <li id="weather-menu-item"><a href="/Diablo-Magazine/Weather/"><span>Weather</span></a></li>
        </ul>
</nav>
    			    </div>
								</div>
	</div>
	    	<div id="menu-parent-row">
    		<div class="main-menu">
    			

<nav role="navigation" class="main-menu nav-container menu-container nav-collapse collapse" id="menu_1644">
			                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	          	
        	        		        		        	        	                  	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	        		<div class="main-menu-list-small-wrapper">
	<ul id="main-menu-list-small" class="main-menu-list nav" >
    	<li class="menu-column menu-column-1">
    		<ul>        			<li><div class="menu-item-wrapper"><a id="menu_1645" class="" href="/Food-Drink/"><span>Food + Drink</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1646" class="" href="/Whats-Happening/"><span>What's Happening</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1796" class="" href="/Style/"><span>Style</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1819" class="" href="/people/"><span>People</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1797" class="" href="/Home-Design/"><span>Home + Design</span></a></div></li>
        		</ul>
    	</li>
    	<li class="menu-column menu-column-2">
    		<ul>        			<li><div class="menu-item-wrapper"><a id="menu_1652" class="" href="/Kids/"><span>Kids</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1648" class="" href="/Travel/"><span>Travel</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1651" class="" href="/wellness/"><span>Wellness</span></a></div></li>
        		        			<li class="  last"><div class="menu-item-wrapper"><a id="menu_1820" class="" href="/diablo-weddings/"><span>Weddings</span></a></div></li>
        		</ul>
    	</li>
	</ul>
	</div>
		<div class="container-fluid">
	<div class="nav-wrapper">
    	<ul id="main-menu-list-large" class="main-menu-list nav" >
        	        			<li><div class="menu-item-wrapper"><a id="menu_1645" class="" href="/Food-Drink/"><span>Food + Drink</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1646" class="" href="/Whats-Happening/"><span>What's Happening</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1796" class="" href="/Style/"><span>Style</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1819" class="" href="/people/"><span>People</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1797" class="" href="/Home-Design/"><span>Home + Design</span></a></div></li>
        		
        	        			<li><div class="menu-item-wrapper"><a id="menu_1652" class="" href="/Kids/"><span>Kids</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1648" class="" href="/Travel/"><span>Travel</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1651" class="" href="/wellness/"><span>Wellness</span></a></div></li>
        		        			<li class="  last"><div class="menu-item-wrapper"><a id="menu_1820" class="" href="/diablo-weddings/"><span>Weddings</span></a></div></li>
        		
        </ul>
    </div>
    </div>
</nav>
    		</div>
    	</div>
		</div>
</header><div class="page-body">
<div id="article-container" class="page-container container-fluid">
		<ul class="breadcrumb hidden-phone">
		    <li><a href="/">Diablo Magazine</a> <span class="divider">/</span></li>		    <li><a href="/February-2017/">February 2017</a> <span class="divider">/</span></li>		    <li class="active">Meet a Stylish Home Decor Blogger</li>		</ul>
			<div class="row-fluid">
			<div class="respond-container span12">
			<a href="#" class="edit_from_site" media_id="97" content_id="1167">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1167">Show Tags</a>
		<style type="text/css">
									@media (max-width:740px) {
					#google_dfp_container_1167_588c18296c1b6 {
						display:none !important;
					}
				}
										
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1167_588c18296c1b6" class="rad module">
				<div class="dfp" id="google_dfp_1167_588c18296c1b6" style="height:90px; width: 728px;"></div>
	</div>
		</div>
	</div>
		<div class="row-fluid">
									<div class="main-block respond-container span8">
			<article class="article page-content">
					<h1 class="article-title">Meet a Stylish Home Decor Blogger</h1>					<h3 class="deck">A popular Alamo home decor blogger dishes on her stylish social media empire. 
</h3>					<div class="by-line">by Sara Hare</div>                    
                    <script type="text/javascript">var pagetools_page = "article.tpl";</script><div class='share-tools'><script type="text/javascript">var addthis_config = {services_exclude: 'cleanprint,print,printfriendly','data_track_clickback':true};</script><div class="addthis_toolbox addthis_default_style addthis_32x32_style">    <a title="Feed:Diablo Magazine Print Edition" href="/feeds/Diablo+Magazine+Print+Edition" class="at300b"><span class="feed_icon at300bs"></span></a>
<a rel="nofollow" target="_blank" title="Print this page" href="#" onclick="window.open('/core/pagetools.php?pageid=15236&amp;url=%2FFebruary-2017%2FMeet-a-Stylish-Home-Decor-Blogger%2Findex.php&amp;mode=print','printThisPage','status=no,toolbar=yes,menubar=yes,scrollbars=yes,resizable=yes,width=550'); return false;" class="at300b"><span class="print_icon at300bs"></span></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-51b9d5fa46365c76"></script></div></div>                    
                    <br />
                    
										<div class="datepublished">Published: <time datetime="2017-01-27 17:50" pubdate>January 27, 2017</time></div>
					                    
                    
                    
                    <br />
										<p><img alt="Daidri Smythe Photography" class="left-justify-pic photo-caption" src="http://diablomag-images.dashdigital.com/DM1702_028_DIG.jpg?ver=1485560247" style="width: 450px; height: 348px;" /></p>

<p>When Janine Waite began posting pretty photos of her home decor online four years ago, she never expected she&rsquo;d soon be working with top-tier companies like Pottery Barn, The Container Store, HGTV, and Safavieh. After meteoric success with Instagram and her blog, <em>Happy Happy Nester</em>, Waite is now part home-style blogging guru and part social media sensation.</p>

<p>Take a quick glimpse at her Alamo home, and you&rsquo;ll get an immediate clue into Waite&rsquo;s tastes: She has a thing for white. Clean, crisp white slipcovers fit snugly over the family room couch and armchair; shiny white cabinets sparkle in the immaculate open kitchen; even the shag area rug is white, belying the fact that two teenagers and an outdoorsy husband also live in this impeccably organized, artistically appointed home. Around the holidays, even the Christmas tree is all white.</p>

<p>&ldquo;White provides the perfect blank canvas,&rdquo; says Waite. &ldquo;It&rsquo;s like a backdrop. Then, I pick an item to pop, to add a color or two. I always start with a pillow,&rdquo; she says, pointing to a gray plaid pillow on the couch.</p>

<p>I see that same shade of gray everywhere&mdash;in curious items on top of the coffee table (which is also white), in the striped curtains framing the windows, in knickknacks and the whitewashed ceramic cake pedestals on the table. Above the mantle (you guessed it, white), the same gray jumps out from the oak leaf&ndash;shaped paper cutouts that have been crafted from printed pages of <em>The Constant Gardener</em> novel. The whimsical leaves dance on a branch above the mantle as if in a magical snowy forest. &nbsp;</p>

<p><img alt="by Janine Waite" class="photo-caption" src="http://diablomag-images.dashdigital.com/DM1702_031_DIG.jpg?ver=1485560773" style="width: 780px; height: 520px;" /></p>

<p>With her straightforward approach to home decor, Waite makes decorating look simple, as if random pieces just throw themselves together organically. Some of her fans have described Waite&rsquo;s style as &ldquo;California casual,&rdquo; for her elegant-yet-relaxed scenes. It all adds up to an effect that is anything but haphazard.</p>

<p>If you&rsquo;ve checked out <em>Happy Happy Nester</em> (where the background of the website and most of the items featured are also predominantly white), or if you&rsquo;ve talked to Waite for more than a few minutes as her cellphone beeps and pings, it&rsquo;s clear that neither her home decorating style nor her social media success happened by accident.</p>

<p>&ldquo;I began by studying other home decor blogs, and I asked myself what it was about those blogs that made me want to go back to them,&rdquo; explains Waite. &ldquo;One of the things I realized is that you have to make it personal.&rdquo;</p>

<p><img alt="by Janine Waite" class="photo-caption" src="http://diablomag-images.dashdigital.com/DM1702_027_DIG.jpg?ver=1485560864" style="width: 780px; height: 520px;" /></p>

<p>So, she utilized her background in studio art and graphic design to create a personal, inviting, and beautiful blog that showcases her creativity and talent for interior decorating.</p>

<p>When I ask Waite how she grew her Instagram account to more than 45,000 followers so quickly, she lights up and laughs, exclaiming, &ldquo;Everyone always wants to know that!&rdquo; Dressed in a flowing black tunic and pants, Waite shrugs, saying most of her growth can be attributed to hard work and networking with others.</p>

<p>But she believes she wouldn&rsquo;t be where she is today without the support of her family. After all, the <em>Happy Happy Nester</em> is all about home and family.</p>

<p>&ldquo;My son is the engineer and coder of my blog. He set it up the day I first talked to him about it. I didn&rsquo;t even have the name yet,&rdquo; says Waite.</p>

<p>Her husband, a writer and creative director at Zynga, provides real-world Internet savvy, and even Waite&rsquo;s 15-year-old daughter has a hand in Mom&rsquo;s business&mdash;acting as a model for photo shoots and hamming it up for the camera.</p>

<p><img alt="by Janine Waite" class="right-justify-pic photo-caption" src="http://diablomag-images.dashdigital.com/DM1702_029_DIG.jpg?ver=1485560923" style="width: 300px; height: 450px;" /></p>

<p>Waite&rsquo;s brother, Mark Yamamoto, is also involved. He&rsquo;s a professional photographer who has shot for leading magazines like <em>Bon App&eacute;tit </em>and taken several photos for Waite&rsquo;s website. &ldquo;It&rsquo;s really important to have fabulous photography,&rdquo; says Waite.</p>

<p>But according to Waite, it&rsquo;s not enough to create a blog full of beautiful images and clever ideas about &ldquo;crafts, cooking, and home decor.&rdquo; To be a successful blogger, you need to create a site that people love to visit. She does this by sharing personal elements of her family&rsquo;s life in her posts and offering lighthearted content, such as her Coffee Table Styling tips that appear on the 15th of every month. She also enjoys sending readers on an occasional &ldquo;blog hop,&rdquo; where she links to other inspiring home decor sites. Community is another key ingredient in her blogging/social media secret sauce.</p>

<p>&ldquo;I love posting beautiful images of what other home style bloggers are doing, and they post about my work. We have created an incredible community to support each other,&rdquo; explains Waite.</p>

<p>She has several blogging groups that exchange ideas about everything from new products to social media tips, and she is constantly reaching out to other bloggers.</p>

<p>In addition, Waite works on promotional projects with partner companies&mdash;including The Container Store, HGTV, and Pottery Barn&mdash;shooting photography and writing blog posts about their products. She also acts as a brand ambassador for Safavieh, a high-end home furnishings company.</p>

<p>&ldquo;[My blog] provides the perfect outlet for me to teach, share, and express my love for interior design and more. I feel so fortunate that I&rsquo;ve had opportunities to work with some incredible companies and individuals,&rdquo; says Waite.</p>

<p>After visiting with Waite, it&rsquo;s also clear that she&rsquo;s having a whole lot of fun.<em> <a href="http://happyhappynester.com" target="_blank">happyhappynester.com</a>.</em></p>

<hr />
<p>&nbsp;</p>

<p><img alt="by Janine Waite" class="photo-caption" src="http://diablomag-images.dashdigital.com/DM1702_030_DIG.jpg?ver=1485560980" style="width: 780px; height: 520px;" /></p>

<h3>Tricks of the Trade</h3>

<p>Here are a few of Waite&rsquo;s top decorating tips for your home.</p>

<p><strong>1. </strong>Clear everything out. Get rid of clutter, and start with a clean slate.</p>

<p><strong>2. </strong>Choose a theme: modern or traditional, natural or glitzy.</p>

<p><strong>3. </strong>Choose a color or two, and blend them.</p>

<p><strong>4.</strong> Pick a few pieces, such as pillows or lamps, and make them stand out.</p>

<p><strong>5.</strong> Change up your home decor seasonally.</p>

<p><strong>6. </strong>Don&rsquo;t break the bank. Target and IKEA are Waite&rsquo;s go-tos for quick home makeovers.</p>

<p><strong>7.</strong> Be creative!</p>

<hr />
<p><strong>Follow Happy Happy Nester: </strong>Instagram, Pinterest and Facebook: @happyhappynester; Twitter: @janinewaite.</p>

					
    							</article>
			
			

		
		
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

			<div class="fb-like" data-href="http://www.diablomag.com/February-2017/Meet-a-Stylish-Home-Decor-Blogger/index.php" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
	
		
			<div class="fb-comments" data-href="http://www.diablomag.com/February-2017/Meet-a-Stylish-Home-Decor-Blogger/index.php" data-numposts=""></div>
	
		</div>
				<div class="column-right respond-container span4">
						<a href="#" class="edit_from_site" media_id="97" content_id="1162">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1162">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1162_588c1829726c2" class="rad module">
				<div class="dfp" id="google_dfp_1162_588c1829726c2" style="height:250px; width: 300px;"></div>
	</div>
<div class="module">
	<table align="center" border="0" cellpadding="4" cellspacing="4" height="75" style="width: 100%;" width="297">
		<tbody>
			<tr>
				<td style="text-align: center;">
					<a href="http://www.facebook.com/diablomagazine" target="_blank"><img alt="" src="/facebook(3).png" style="width: 53px; height: 54px;" /></a></td>
				<td style="text-align: center;">
					<a href="http://www.twitter.com/diablomagazine" target="_blank"><img alt="" src="/twitter(3).png" style="width: 53px; height: 54px;" /></a></td>
				<td style="text-align: center;">
					<a href="http://www.instagram.com/diablomagazine" target="_blank"><img alt="" src="/instagram(1).png" style="width: 53px; height: 54px;" /></a></td>
				<td style="text-align: center;">
					<a href="http://www.pinterest.com/diablomagazine" target="_blank"><img alt="" src="/pinterest(1).png" style="width: 53px; height: 54px;" /></a></td>
				<td style="text-align: center;">
					<a href="http://visitor.r20.constantcontact.com/manage/optin/ea?v=001hKHmuNj9Yg1E-wCdnxYWQA3hVJm-Z0meQgpldXYPyMMkKME3g-w0dwRDCPdTRBP4LqiqNEWXga4%3D" target="_blank"><img alt="" src="/alist(2).png" style="width: 53px; height: 54px;" /></a></td>
			</tr>
		</tbody>
	</table>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="639">Edit Module</a><div class="module">
<h2>Get More Diablo</h2>
<div class="content">
<table width="80%" id="magazine-promo" align="center">
<td width="40%">
	<img alt="Diablo Magazine" class="cover" src="http://diablomag-images.dashdigital.com/images/cache/cache_8/cache_a/cache_7/DM1702_Cover-7cff47a8.jpeg?ver=1484931293&aspectratio=0.83798882681564" />
</td>
<td width="60%" valign="top" cellpadding="8">
<a href="http://trendmag2.trendoffset.com/publication?m=3642&l=1">Digital Edition >></a><br/>

<a href="/February-2017/">All Articles >></a><br/>
<a href="/Diablo-Magazine/About-Us/Diablo-Newsstand-Locations/">Newsstands >></a><br/>
<a href="http://www.diablomag.com/Diablo-Magazine/Past-Issues">Past Issues >></a>
</td>
</table>
</div>
</div><a href="#" class="edit_from_site" media_id="97" content_id="609">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="609">Show Tags</a>

<div class="article-list mini-fader module header-bg" id="module_htmlid_609">
	<h2>Faces</h2>
	<div class="content">
																				
						
		<div class="photoFader-gallery">
			<div class="photoFader-contentcontainer articles">
														<div class="article-item  tag_365 tag_336 tag_501">
			
																																								
							
																			<div class="article-image  tag_365 tag_336 tag_501" style="width:47%;">
			<a href="/Faces/Faces-2016/Threads-of-Hope-2016/">
															
						<div class="data-picture-block unloaded" data-picture data-alt="Threads of Hope 2016"><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_5/cache_f/cache_1/P1010911-9f0551f5.jpeg?ver=1481139804&aspectratio=1" ></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_b/cache_7/cache_5/P1010911-1263157b.jpeg?ver=1481139804&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_f/cache_9/cache_f/P1010911-aaa9cf9f.jpeg?ver=1481139805&aspectratio=1.0044444444444" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="http://diablomag-images.dashdigital.com/images/cache/cache_f/cache_9/cache_f/P1010911-aaa9cf9f.jpeg?ver=1481139805&aspectratio=1.0044444444444" alt="Threads of Hope 2016"></noscript></div>
												</a>
		</div>
	
	<div class="article-content  tag_365 tag_336 tag_501">
		<h3 class="article-title"><a href="/Faces/Faces-2016/Threads-of-Hope-2016/">Threads of Hope 2016</a></h3>
				<div class="summary">Diablo magazine, Wells Fargo Private Bank, and Contra Costa Oncology host a party to recognize outstanding East Bay volunteers</div>				        			</div>
</div>

														<div class="article-item  tag_365 tag_336">
			
																																								
							
																			<div class="article-image  tag_365 tag_336" style="width:47%;">
			<a href="/Faces/Faces-2016/Gourmet-East-Bay-2016/">
															
						<div class="data-picture-block unloaded" data-picture data-alt="Gourmet East Bay 2016"><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_3/cache_5/cache_8/P1010836-934d5853.jpeg?ver=1478403742&aspectratio=1" ></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_e/cache_7/cache_4/P1010836-4477647e.jpeg?ver=1478403743&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_3/cache_2/cache_d/P1010836-756c7d23.jpeg?ver=1478403744&aspectratio=1.0044444444444" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="http://diablomag-images.dashdigital.com/images/cache/cache_3/cache_2/cache_d/P1010836-756c7d23.jpeg?ver=1478403744&aspectratio=1.0044444444444" alt="Gourmet East Bay 2016"></noscript></div>
												</a>
		</div>
	
	<div class="article-content  tag_365 tag_336">
		<h3 class="article-title"><a href="/Faces/Faces-2016/Gourmet-East-Bay-2016/">Gourmet East Bay 2016</a></h3>
				<div class="summary">Diablo magazine and Broadway Plaza hosted a sold-out party, featuring food and drink from local restaurants, breweries, wineries and distilleries. The annual event benefits East Bay food charities.</div>				        			</div>
</div>

														<div class="article-item  tag_365 tag_336">
			
																																								
							
																			<div class="article-image  tag_365 tag_336" style="width:47%;">
			<a href="/Faces/Faces-2016/Lindsay-Wildlife-Experiences-An-Evening-at-the-Bistro/">
															
						<div class="data-picture-block unloaded" data-picture data-alt="Lindsay Wildlife Experience's An Evening at the Bistro"><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_5/cache_2/cache_b/VDV5-af1a5b25.jpeg?ver=1477420536&aspectratio=1" ></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_8/cache_f/cache_7/VDV5-632a97f8.jpeg?ver=1477420536&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_9/cache_d/cache_e/VDV5-c8d11ed9.jpeg?ver=1477420536&aspectratio=1.0044444444444" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="http://diablomag-images.dashdigital.com/images/cache/cache_9/cache_d/cache_e/VDV5-c8d11ed9.jpeg?ver=1477420536&aspectratio=1.0044444444444" alt="Lindsay Wildlife Experience's An Evening at the Bistro"></noscript></div>
												</a>
		</div>
	
	<div class="article-content  tag_365 tag_336">
		<h3 class="article-title"><a href="/Faces/Faces-2016/Lindsay-Wildlife-Experiences-An-Evening-at-the-Bistro/">Lindsay Wildlife Experience's An Evening at the Bistro</a></h3>
				<div class="summary">Wildlife center supporters raise nearly $60,000 during an annual benefit at Va de Vi in Walnut Creek</div>				        			</div>
</div>

														<div class="article-item  tag_365 tag_336">
			
																																								
							
																			<div class="article-image  tag_365 tag_336" style="width:47%;">
			<a href="/Faces/Faces-2016/Buster-Posey-at-Childrens-Hospital/">
															
						<div class="data-picture-block unloaded" data-picture data-alt="Buster Posey at Childrens' Hospital"><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_3/cache_7/cache_3/-091316-SM256-0a67c373.jpeg?ver=1477000699&aspectratio=1" ></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_5/cache_c/cache_e/-091316-SM256-fde87ec5.jpeg?ver=1477000699&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_b/cache_d/cache_a/-091316-SM256-e0bdfadb.jpeg?ver=1477000699&aspectratio=1.0044444444444" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="http://diablomag-images.dashdigital.com/images/cache/cache_b/cache_d/cache_a/-091316-SM256-e0bdfadb.jpeg?ver=1477000699&aspectratio=1.0044444444444" alt="Buster Posey at Childrens' Hospital"></noscript></div>
												</a>
		</div>
	
	<div class="article-content  tag_365 tag_336">
		<h3 class="article-title"><a href="/Faces/Faces-2016/Buster-Posey-at-Childrens-Hospital/">Buster Posey at Childrens' Hospital</a></h3>
				<div class="summary">East Bay residents Buster and Kristen Posey spent time visiting children at UCSF Benioff Childrens' Hospital</div>				        			</div>
</div>

														<div class="article-item  tag_365 tag_336">
			
																																								
							
																			<div class="article-image  tag_365 tag_336" style="width:47%;">
			<a href="/Faces/Faces-2016/Taylor-Family-Foundation-Day-in-the-Park-2016/">
															
						<div class="data-picture-block unloaded" data-picture data-alt="Taylor Family Foundation Day in the Park 2016"><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_c/cache_9/cache_8/KebMo-9153789c.jpeg?ver=1476823478&aspectratio=1" ></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_a/cache_7/cache_6/KebMo-276d667a.jpeg?ver=1476823479&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_1/cache_d/cache_0/KebMo-e7a390d1.jpeg?ver=1476823480&aspectratio=1.0044444444444" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="http://diablomag-images.dashdigital.com/images/cache/cache_1/cache_d/cache_0/KebMo-e7a390d1.jpeg?ver=1476823480&aspectratio=1.0044444444444" alt="Taylor Family Foundation Day in the Park 2016"></noscript></div>
												</a>
		</div>
	
	<div class="article-content  tag_365 tag_336">
		<h3 class="article-title"><a href="/Faces/Faces-2016/Taylor-Family-Foundation-Day-in-the-Park-2016/">Taylor Family Foundation Day in the Park 2016</a></h3>
				<div class="summary">Annual benefit raises more than $2 million for children's programs at Camp Arroyo in Livermore</div>				        			</div>
</div>

														<div class="article-item  tag_365 tag_336">
			
																																								
							
																			<div class="article-image  tag_365 tag_336" style="width:47%;">
			<a href="/Faces/Faces-2016/California-Independent-Film-Festival-2016/">
															
						<div class="data-picture-block unloaded" data-picture data-alt="California Independent Film Festival 2016"><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_1/cache_2/cache_f/FacesCropMary-01020f21.jpeg?ver=1475167504&aspectratio=1" ></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_1/cache_9/cache_1/FacesCropMary-2880a191.jpeg?ver=1475167505&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_2/cache_c/cache_0/FacesCropMary-9b7cf0c2.jpeg?ver=1475167506&aspectratio=1.0044444444444" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="http://diablomag-images.dashdigital.com/images/cache/cache_2/cache_c/cache_0/FacesCropMary-9b7cf0c2.jpeg?ver=1475167506&aspectratio=1.0044444444444" alt="California Independent Film Festival 2016"></noscript></div>
												</a>
		</div>
	
	<div class="article-content  tag_365 tag_336">
		<h3 class="article-title"><a href="/Faces/Faces-2016/California-Independent-Film-Festival-2016/">California Independent Film Festival 2016</a></h3>
				<div class="summary">19th annual movie festival brings a range of features, documentaries, shorts, and live events to Moraga, Orinda, and San Francisco</div>				        			</div>
</div>

														<div class="article-item  tag_365 tag_336">
			
																																								
							
																			<div class="article-image  tag_365 tag_336" style="width:47%;">
			<a href="/Faces/Faces-2016/Cancer-Support-Community-Gala-2016/">
															
						<div class="data-picture-block unloaded" data-picture data-alt="Cancer Support Community Gala"><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_1/cache_5/cache_6/CSCGala-McKessonTable-2b990651.jpeg?ver=1475102659&aspectratio=1" ></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_a/cache_4/cache_b/CSCGala-McKessonTable-102c8b4a.jpeg?ver=1475102659&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_d/cache_c/cache_9/CSCGala-McKessonTable-4bee49cd.jpeg?ver=1475102660&aspectratio=1.0044444444444" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="http://diablomag-images.dashdigital.com/images/cache/cache_d/cache_c/cache_9/CSCGala-McKessonTable-4bee49cd.jpeg?ver=1475102660&aspectratio=1.0044444444444" alt="Cancer Support Community Gala"></noscript></div>
												</a>
		</div>
	
	<div class="article-content  tag_365 tag_336">
		<h3 class="article-title"><a href="/Faces/Faces-2016/Cancer-Support-Community-Gala-2016/">Cancer Support Community Gala</a></h3>
				<div class="summary">An Evening and Hope and Healing at Diablo Country Club benefits longtime support group</div>				        			</div>
</div>

														<div class="article-item  tag_365 tag_336">
			
																																								
							
																			<div class="article-image  tag_365 tag_336" style="width:47%;">
			<a href="/Faces/Faces-2016/Diablo-Magazine-40-Under-40-Event/">
															
						<div class="data-picture-block unloaded" data-picture data-alt="40 Under 40 Event"><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_6/cache_6/cache_a/AaronMonicaRocchino-3b72da66.jpeg?ver=1473441170&aspectratio=1" ></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_3/cache_e/cache_e/AaronMonicaRocchino-c62b9ee3.jpeg?ver=1473441168&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_2/cache_9/cache_e/AaronMonicaRocchino-33ec1e92.jpeg?ver=1473441174&aspectratio=1.0044444444444" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="http://diablomag-images.dashdigital.com/images/cache/cache_2/cache_9/cache_e/AaronMonicaRocchino-33ec1e92.jpeg?ver=1473441174&aspectratio=1.0044444444444" alt="40 Under 40 Event"></noscript></div>
												</a>
		</div>
	
	<div class="article-content  tag_365 tag_336">
		<h3 class="article-title"><a href="/Faces/Faces-2016/Diablo-Magazine-40-Under-40-Event/">40 Under 40 Event</a></h3>
				<div class="summary">Thank you to everyone who attended our first annual 40 Under 40 event.</div>				        			</div>
</div>

														<div class="article-item  tag_365 tag_336">
			
																																								
							
																			<div class="article-image  tag_365 tag_336" style="width:47%;">
			<a href="/Faces/Faces-2016/Diablo-Ballet-Gourmet-Gallop-2016/">
															
						<div class="data-picture-block unloaded" data-picture data-alt="Diablo Ballet Gourmet Gallop"><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_7/cache_a/cache_e/2K5B8851JessicaLarryJenniferRosadoJonnaFreskos-BennounaJanetteThomasShonteAsoauJenniferCalderaTandeekaDavis-ColeJeannineHillEricaEllison-43a44ea7.jpeg?ver=1471384033&aspectratio=1" ></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_a/cache_1/cache_5/2K5B8851JessicaLarryJenniferRosadoJonnaFreskos-BennounaJanetteThomasShonteAsoauJenniferCalderaTandeekaDavis-ColeJeannineHillEricaEllison-5a09451a.jpeg?ver=1471384033&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_c/cache_7/cache_8/2K5B8851JessicaLarryJenniferRosadoJonnaFreskos-BennounaJanetteThomasShonteAsoauJenniferCalderaTandeekaDavis-ColeJeannineHillEricaEllison-f2f3687c.jpeg?ver=1471384033&aspectratio=1.0044444444444" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="http://diablomag-images.dashdigital.com/images/cache/cache_c/cache_7/cache_8/2K5B8851JessicaLarryJenniferRosadoJonnaFreskos-BennounaJanetteThomasShonteAsoauJenniferCalderaTandeekaDavis-ColeJeannineHillEricaEllison-f2f3687c.jpeg?ver=1471384033&aspectratio=1.0044444444444" alt="Diablo Ballet Gourmet Gallop"></noscript></div>
												</a>
		</div>
	
	<div class="article-content  tag_365 tag_336">
		<h3 class="article-title"><a href="/Faces/Faces-2016/Diablo-Ballet-Gourmet-Gallop-2016/">Diablo Ballet Gourmet Gallop</a></h3>
				<div class="summary">Restaurants and shops in downtown Walnut Creek band together to support Diablo Ballet's artistic outreach and performance programs</div>				        			</div>
</div>

														<div class="article-item  tag_365 tag_336">
			
																																								
							
																			<div class="article-image  tag_365 tag_336" style="width:47%;">
			<a href="/Faces/Faces-2016/Childrens-Health-Guild-2016/">
															
						<div class="data-picture-block unloaded" data-picture data-alt="Children's Health Guild 2016"><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_f/cache_a/cache_0/ScreenShot2016-08-10at3.43.35PM-b72b30af.jpeg?ver=1470869850&aspectratio=1" ></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_6/cache_0/cache_2/ScreenShot2016-08-10at3.43.35PM-040e5206.jpeg?ver=1470869851&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_3/cache_0/cache_d/ScreenShot2016-08-10at3.43.35PM-a1dabd03.jpeg?ver=1470869852&aspectratio=1.0044444444444" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="http://diablomag-images.dashdigital.com/images/cache/cache_3/cache_0/cache_d/ScreenShot2016-08-10at3.43.35PM-a1dabd03.jpeg?ver=1470869852&aspectratio=1.0044444444444" alt="Children's Health Guild 2016"></noscript></div>
												</a>
		</div>
	
	<div class="article-content  tag_365 tag_336">
		<h3 class="article-title"><a href="/Faces/Faces-2016/Childrens-Health-Guild-2016/">Children's Health Guild 2016</a></h3>
				<div class="summary">Guests bid on a pair of Steph Curry’s sneakers, Buster Posey’s bat, and an African safari trip at the Children’s Health Guild’s gala at the Claremont Club and Spa. The event raised $385,000, and benefited UCSF Benioff Children’s Hospital Oakland and George Mark Children’s House.</div>				        			</div>
</div>

														<div class="article-item  tag_365 tag_336">
			
																																								
							
																			<div class="article-image  tag_365 tag_336" style="width:47%;">
			<a href="/Faces/Faces-2016/Oakland-As-Root-Beer-Float-Day-2016/">
															
						<div class="data-picture-block unloaded" data-picture data-alt="Oakland A's Root Beer Float Day 2016"><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_6/cache_6/cache_4/Rickey2-d02f7466.jpeg?ver=1470868923&aspectratio=1" ></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_7/cache_4/cache_c/Rickey2-ce211c47.jpeg?ver=1470868923&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_7/cache_a/cache_2/Rickey2-461ec2a7.jpeg?ver=1470868923&aspectratio=1.0044444444444" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="http://diablomag-images.dashdigital.com/images/cache/cache_7/cache_a/cache_2/Rickey2-461ec2a7.jpeg?ver=1470868923&aspectratio=1.0044444444444" alt="Oakland A's Root Beer Float Day 2016"></noscript></div>
												</a>
		</div>
	
	<div class="article-content  tag_365 tag_336">
		<h3 class="article-title"><a href="/Faces/Faces-2016/Oakland-As-Root-Beer-Float-Day-2016/">Oakland A's Root Beer Float Day 2016</a></h3>
				<div class="summary">A's players, past and present, assist JDRF's juvenile diabetes research efforts with its annual root beer float event</div>				        			</div>
</div>

							</div>

			<div class="btn-toolbar photoFaderMenu">
								<div class="slideshow-pagination btn-group mini-menu-wrapper">
					<button class="btn pagination-button previous">&laquo;</button>
					
											<button name="miniitem1" class="btn">1</button>
											<button name="miniitem2" class="btn">2</button>
											<button name="miniitem3" class="btn">3</button>
											<button name="miniitem4" class="btn">4</button>
											<button name="miniitem5" class="btn">5</button>
											<button name="miniitem6" class="btn">6</button>
											<button name="miniitem7" class="btn">7</button>
											<button name="miniitem8" class="btn">8</button>
											<button name="miniitem9" class="btn">9</button>
											<button name="miniitem10" class="btn">10</button>
											<button name="miniitem11" class="btn">11</button>
										<button class="btn pagination-button next">&raquo;</button>
				</div>
								<div class="btn-group player-controls">
					<button class="btn previous"><i class="icon-backward"></i></button>
					<button class="btn playpause">
						<span class="pause"><i class="icon-pause"></i></span><span class="play"><i class="icon-play"></i></span>
					</button>
					<button class="btn next"><i class="icon-forward"></i></button>
				</div>
			</div>

		</div>
	</div>
</div>
		</div>
			</div>
		</div>
<footer>
    <div class="container-fluid">
        <div class="row-fluid">
        	            <div class="span3" id="footer-main-menu">
                
<nav>
<h5>Sections</h5>
    <ul class="nav">
    <li><a href="/Food-Drink/">Food + Drink</a></li><li><a href="/Whats-Happening/">What's Happening</a></li><li><a href="/Style/">Style</a></li><li><a href="/people/">People</a></li><li><a href="/Home-Design/">Home + Design</a></li><li><a href="/Kids/">Kids</a></li><li><a href="/Travel/">Travel</a></li><li><a href="/wellness/">Wellness</a></li><li><a href="/diablo-weddings/">Weddings</a></li>    </ul>
</nav>            </div>
                                    <div class="span3" id="footer-eyebrow-menu">
                
<nav>
<h5>Contact</h5>
    <ul class="nav">
    <li><a href="/Diablo-Magazine/Subscriptions/">Subscribe</a></li><li><a href="http://www.napasonomamagazine.com/" target="_blank">Napa Sonoma Magazine</a></li><li><a href="http://www.dcpubs.com/" target="_blank">Custom Publishing</a></li><li><a href="http://www.diablomag.com/Media-Kit/">Advertise</a></li><li><a href="/About-Us/">About Us</a></li><li><a href="/My-Account/">My Account</a></li>    </ul>
</nav>            </div>
                    	<div class="span6">
        		            	<p>Copyright&nbsp;2017&nbsp;Diablo Publications. All rights reserved.</p>
            	<p><span class="rivistaLink"><a href="http://www.godengo.com/Rivista-Content-Management-System/"><img src="/core/media/images/powered-by-rivista_white.png" alt="Powered by Rivista" /></a></span></p>
            </div>
        </div>
    </div>
</footer>

<!-- tracker.tpl -->


     
                
            <!-- Google Universal Analytics Code -->
            <script>

                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');


                // GA tracker for GTxcel
                ga('create', 'UA-50578-37', 'diablomag.com');
                ga('require', 'displayfeatures');
                ga('require', 'linkid', 'linkid.js');
                ga('send', 'pageview');

                            </script>


                <!-- Start Quantcast tag -->
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <script type="text/javascript">
    _qacct="p-155UsT_Yy1Za-";quantserve();</script>
    <noscript>
    <a href="http://www.quantcast.com/p-155UsT_Yy1Za-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
    <!-- End Quantcast tag -->

					
<script type="text/javascript">
	rjQuery(document).ready(function() {
	TrackPageView.record({
			"contenttype" : "core_page",
			"pagetype" : "article",
			"itemid" : 15236
		});
	TrackPageView.initMCLLinkTracking();
	});
</script>
</div>
<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/respond.js?ver=1473876729"></script>
<![endif]-->

<a href="#" class="edit_from_site" media_id="83" content_id="1165"></a><a href="#" class="edit_from_site tags_from_site" media_id="83" content_id="1165"></a>
		<style type="text/css">
									@media (max-width:740px) {
					#google_dfp_container_1165_588c18295cb43 {
						display:none !important;
					}
				}
										
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1165_588c18295cb43" class="rad bottom-ad module">
				<div class="dfp" id="google_dfp_1165_588c18295cb43" style="height:90px; width: 728px;"></div>
	</div>

<div class="pencilAdFixed">
<div class="pencilAdcontainer">
<a href="http://bit.ly/2jgHN3x">
<img src="https://www.diablomag.com/Best%20of%20the%20East%20bay%202017/BOTEB17FixedBanner_1200x40.jpg"/>
</a>
</div>
</div>
<div class="pencilAdFixedTablet">
<div class="pencilAdcontainer">
<a href="http://bit.ly/2fFxLXQ">
<img src="https://www.diablomag.com/Best%20of%20the%20East%20bay%202017/BOTEB17FixedBanner_768x40.jpg"/></a>
</div>
</div>
<div class="pencilAdFixedMobile">
<div class="pencilAdcontainer">
<a href="http://bit.ly/2fFxLXQ">
<img src="https://www.diablomag.com/Best%20of%20the%20East%20bay%202017/BOTEB17FixedBanner_480x40.jpg"/></a>
</div>
</div>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/pageLayout.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/photoContainerScaler.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/js/validate.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/js/rivista.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/js/xml.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/Respond_ajax.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/photoCaption.class.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/bootstrap.min.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/bootstrap-overrides.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/matchmedia.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/picturefill.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/trackPageView.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/debugConsole.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/photoFader.class.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/js/RivistaGoogleDFP.js?ver=1485535043"></script>
	<script type="text/javascript">
		//Initialize and display all currently available ads when the page is being loaded	
		RivistaGoogleDFP.init({
			"rads": {"1165_588c18295cb43":{"height":90,"width":728,"slotname":"DiabloMag_728x90_Bottom","min":740},"1167_588c18296c1b6":{"height":90,"width":728,"slotname":"DiabloMag_728x90_Top","min":740},"1162_588c1829726c2":{"height":250,"width":300,"slotname":"DiabloMag_300x250_1"}},
			"adCategory": "community",
			"publisherId": 5380355,
			"postId" : 15236
		});
	</script>

<!-- godengo-monitor --></body>
</html>

