
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Accessories Style Tips - Diablo Magazine - March 2007 - East Bay - California</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta name="description" content="">
<meta name="keywords" content="diablo magazine, san francisco east bay, oakland california restaurants, oakland california shopping, walnut creek shopping, walnut creek restaurants, san francisco east bay events, san francisco east bay entertainment, oakland california events">
    <link rel="shortcut icon" href="/favicon.ico">






      

 















<script type="text/javascript" language="Javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript">
if (typeof jQuery == 'undefined') {
	document.write(unescape("%3Cscript src='http://diablomag-images.dashdigital.com/core/media/js/jquery-1.8.1.min.js?ver=1473876728' type='text/javascript'%3E%3C/script%3E"));
}
</script>
<script type="text/javascript">
var rjQuery = jQuery.noConflict(); // leave the $ variable alone
</script>

<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/site-search.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/js/base.js?ver=1473876728"></script>

<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/html5_shiv.js?ver=1473876729"></script>
<![endif]-->
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/js/jquery.browser.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/js/jquery.iframe-auto-height.plugin.1.8.0.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/windowResizeResponder.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/moduleEventExchange.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/js/RivistaValidation.js?ver=1473876728"></script>
<link href='http://fonts.googleapis.com/css?family=Oswald:400,300' rel='stylesheet' type='text/css'>

<meta name="p:domain_verify" content="2002f0c13992771d2b9ba654fe9005d7"/>
<meta property="og:image" content="http://www.diablomag.com/March-2007/Accessories-Style-Tips/" />
<meta property="og:url" content="http://www.diablomag.com/March-2007/Accessories-Style-Tips/" />
<meta property="og:title" content="Accessories Style Tips" />
<meta property="og:description" content="
It&rsquo;s the finishing touch&mdash;accessories&mdash;that can take an outfit from drab to fab. What&rsquo;s too little or too much? Here are a few tips on things to consider when..." />
<meta property="og:type" cotent="article" />	
<meta property="fb:pages" content="38932945854" />
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/addThisResizer.js?ver=1473876729"></script>
<link rel="stylesheet" type="text/css" href="http://diablomag-images.dashdigital.com/core/media/css/responsive_ads.css?ver=1473876728">
<link rel="stylesheet" type="text/css" href="http://diablomag-images.dashdigital.com/lessc/293760907749a537b1b91f879995dd9a.one.css?ver=1499779766">
<link rel="stylesheet" type="text/css" href="http://diablomag-images.dashdigital.com/lessc/293760907749a537b1b91f879995dd9a.two.css?ver=1499779766">
<link rel="stylesheet" type="text/css" href="http://diablomag-images.dashdigital.com/theme_overrides/Respond/css/custom.css?ver=1470145627">
<link rel="stylesheet" type="text/css" href="http://diablomag-images.dashdigital.com/core/media/themes/Respond/css/moz.css?ver=1473876729">
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" href="http://diablomag-images.dashdigital.com/core/media/themes/Respond/css/ie9.css?ver=1473876729">
<![endif]-->
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://diablomag-images.dashdigital.com/core/media/themes/Respond/css/ie8.css?ver=1473876729">
<![endif]-->
<script type="text/javascript">RivistaJSString.put({

"strings_comments_comment_accepted" : "Your comment has been accepted.",
"strings_comments_comment_approval" : "Your comment has been accepted but must be approved by a moderator before being published.",
"strings_comments_antispam_verification_failed" : "Anti-spam verification failed, please try again.",
"strings_comments_anonymous_not_allowed" : "Anonymous posting is not permitted.",
"strings_comments_account_saved" : "Your Account has been saved and you are now logged in. Your password has been emailed to you.",
"strings_comments_email_empty" : "Either your email or screen name were empty, or the account already exists.  Please enter your email address/screen name and try again.",
"strings_comments_retrieve_error" : "Could not retrieve comments for display.  Try refreshing your browser.",
/* %s is the number of characters allowed; from config value */
"strings_comments_max_characters" : "Textarea value can only be %s characters in length.",
"strings_comments_login" : "Please enter your login email and password to login.",
"strings_comments_fillin_completely" : "All fields must be filled in to create an account.",
"strings_comments_password_error" : "Passwords do not match.  Please reenter password.",
"strings_comments_enter_antispam" : "Please enter letters from the anti-spam verification image.",
"strings_comments_enter_comments" : "Please enter some comments before posting.",
"strings_comments_loading_message" : "Loading comments ...",
"strings_comments_flagged" : "This has been flagged",
"strings_comments_loginstatus_error" : "Could not check login status.  Try refreshing your browser.",
"strings_valid_password_alphanum" : "Your password must contain at least one alphabetic character, and at least one of the following non-alphabetic characters: numbers 0-9 or symbols ! @ # $ % ^ & * ( )",
"strings_valid_password_length" : "Passwords need to be a minimum of 8 characters in length.",
"strings_contentwall_protected_by" : "",

"string_admin_edit_pagetype_content" : "Edit Page",
"string_admin_edit_pagetype_article" : "Edit Article",
"string_admin_edit_pagetype_cde" : "Edit Custom Table",
"string_admin_edit_pagetype_cde_record_short" : "Edit Record",


"strings_image_delete_failed" : "",
"strings_tag_picker_none_selected" : "",
"strings_image_delete_confirm" : "",
"strings_js_uploaded_image_too_large" : "",

"_":""});</script>

<script type="text/javascript">RivistaJSString.put({




"_":""});</script>

<script>
var ad_category = "Arts and Entertainment";
</script>
<link rel="alternate" type="application/atom+xml" title="Diablo Magazine Diablo Magazine Print Edition Feed" href="http://www.diablomag.com/feeds/Diablo+Magazine+Print+Edition" />
<script>
window.editorIdMap = new Object;
editorIdMap['2'] = {'mid': 1340,'view': ''};
editorIdMap['120'] = {'mid': 1425,'view': 'edit_report'};
editorIdMap['120'] = {'mid': 1426,'view': 'edit_report'};
editorIdMap['122'] = {'mid': 1431,'view': 'edit_gateway'};
editorIdMap['116'] = {'mid': 1406,'view': 'edit_wrapper'};
editorIdMap['77'] = {'mid': 1350,'view': 'edit_config'};
editorIdMap['11'] = {'mid': 1387,'view': 'edit_user'};
editorIdMap['80'] = {'mid': 1423,'view': ''};
editorIdMap['80'] = {'mid': 1421,'view': ''};
editorIdMap['60'] = {'mid': 1328,'view': ''};
editorIdMap['60'] = {'mid': 1327,'view': ''};
editorIdMap['136'] = {'mid': 1491,'view': 'edit_comment'};
editorIdMap['60'] = {'mid': 1322,'view': ''};
editorIdMap['137'] = {'mid': 1492,'view': 'edit_rssfeed'};
editorIdMap['133'] = {'mid': 1488,'view': ''};
editorIdMap['19'] = {'mid': 81,'view': 'edit_moduledefinition'};
editorIdMap['21'] = {'mid': 694,'view': 'edit_module'};
editorIdMap['16'] = {'mid': 1386,'view': 'edit_group'};
editorIdMap['128'] = {'mid': 1479,'view': 'edit_issueperiod'};
editorIdMap['118'] = {'mid': 1419,'view': 'edit_form'};
editorIdMap['79'] = {'mid': 1333,'view': 'edit_publication'};
editorIdMap['78'] = {'mid': 1334,'view': 'edit_issue'};
editorIdMap['97'] = {'mid': 1357,'view': 'edit_content'};
editorIdMap['132'] = {'mid': 1489,'view': 'edit_geobase'};
editorIdMap['17'] = {'mid': 1389,'view': 'edit_menu'};
editorIdMap['134'] = {'mid': 1490,'view': 'edit_videochannel'};
editorIdMap['130'] = {'mid': 1480,'view': 'edit_pageposition'};
editorIdMap['72'] = {'mid': 1422,'view': 'edit_product'};
editorIdMap['2'] = {'mid': 1332,'view': ''};
editorIdMap['60'] = {'mid': 1325,'view': ''};
editorIdMap['121'] = {'mid': 1430,'view': 'edit_shipcarrier'};
editorIdMap['115'] = {'mid': 1360,'view': ''};
editorIdMap['98'] = {'mid': 1336,'view': ''};
editorIdMap['85'] = {'mid': 1338,'view': 'edit_newsletter'};
editorIdMap['86'] = {'mid': 1337,'view': 'edit_gallery'};
editorIdMap['123'] = {'mid': 1473,'view': 'edit_calendar'};
editorIdMap['106'] = {'mid': 1494,'view': 'edit_menu'};
editorIdMap['94'] = {'mid': 1388,'view': ''};
editorIdMap['117'] = {'mid': 1418,'view': 'edit_campaign'};
editorIdMap['144'] = {'mid': 1497,'view': 'edit_redirect'};
editorIdMap['142'] = {'mid': 1495,'view': 'edit_creditcardtype'};
editorIdMap['69'] = {'mid': 1424,'view': 'edit_category'};
editorIdMap['2'] = {'mid': 1339,'view': ''};
editorIdMap['60'] = {'mid': 1329,'view': ''};
editorIdMap['143'] = {'mid': 1496,'view': 'edit_recurring'};
editorIdMap['145'] = {'mid': 1500,'view': 'edit_section'};
editorIdMap['115'] = {'mid': 1335,'view': ''};
editorIdMap['126'] = {'mid': 1478,'view': 'edit_customtable'};
editorIdMap['149'] = {'mid': 1580,'view': ''};
editorIdMap['148'] = {'mid': 1581,'view': ''};
editorIdMap['131'] = {'mid': 1481,'view': 'edit_tag'};
editorIdMap['147'] = {'mid': 1574,'view': ''};
editorIdMap['146'] = {'mid': 1573,'view': ''};
editorIdMap['151'] = {'mid': 1584,'view': ''};
editorIdMap['152'] = {'mid': 1617,'view': ''};
editorIdMap['153'] = {'mid': 1618,'view': ''};
editorIdMap['154'] = {'mid': 1718,'view': ''};
editorIdMap['119'] = {'mid': 1420,'view': 'edit_user'};
editorIdMap['126'] = {'mid': 1805,'view': 'edit_customtable'};
editorIdMap['156'] = {'mid': 1828,'view': ''};
editorIdMap['155'] = {'mid': 1765,'view': ''};
var pagetype = 'article';
var admin_edit_itemid = '4839';
var admin_edit_text = 'Edit Article';
var admin_edit_link_extras = '';
editorIdMap['article'] = {'mid': 1335,'view': 'edit_article'};
editorIdMap['content'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['cde'] = {'mid': 1805,'view': 'edit_customtable'};
editorIdMap['cde_record'] = {'mid': 1805,'view': 'edit_customdata'};
editorIdMap['evergreen'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['issue'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['publication'] = {'mid': 1360,'view': 'edit_page'};
</script>
<script src='http://diablomag-images.dashdigital.com/core/media/js/edit_from_site.js?ver=1473876728'></script><link rel='stylesheet' type='text/css' href='/core/media/css/edit_from_site.css' /></head>
<body id="page_htmlid_4839" class="">
<header id="header" class="navbar">
<div id="nav-menu-wrapper">
	<div class="navbar-inner">
		<div class="container-fluid">
			<div class="branding row-fluid">
				<div class="logo-wrapper">
					<a class="logo" href="/" alt="Diablo Magazine">
						<img src="http://diablomag-images.dashdigital.com/images/diablomag-logo.jpg?ver=1378321802" alt="Diablo Magazine" />
					</a>
				</div>
				<div class="nav-menus">
					<div class="collapsed-menus-wrapper">
					    <div class="collapsed-menu-btn-wrapper">
    					        						    
<button id="menu_btn_1644" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1644" data-parent="#header" ><span class="menu-title">Sections</span><span class="caret"></span>
</button>
     						    						    						    						    
<button id="menu_btn_1656" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1656" data-parent="#header" ><span class="menu-title">Contact</span><span class="caret"></span>
</button>
     												
						</div>
						<button id="collapsed-search-btn" class="menu-collapsed collapsed" data-toggle="collapse" data-parent="#header" data-target="#sitesearch" ><span><i class="icon-search"></i></span><span class="caret"></span></button>
					</div>
				</div>
			</div>
			
			<div id="sitesearch" class="nav-collapse collapse ">
												<div id="weather"><a class="weather-image" href="/Diablo-Magazine/Weather/"><img src="http://bart.godengo.com/weather/images/fcicons-sm/pcloudyn.gif" title="Powered by HAMweather" alt="Fair" width="29" height="30" border="0" /></a><div class="weather-misc visible-wide-desktop"><span class="weather-temp">69.0F</span><span class="weather-divider">|</span><a href="/Diablo-Magazine/Weather/"><span class="weather-forcast">Forecast &raquo;</span></a></div></div>
								<div id="searchform">
					<a href="#" class="edit_from_site" media_id="83" content_id="r5sitesearch">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="83" content_id="r5sitesearch">Show Tags</a><form class="navbar-search" method="get" name="searchform" action="/Search/">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <input type="hidden" name="searchables" value="ops_article,core_page,ops_calendarevent,ops_geobasedata,ops_galleryitem,ops_customdata" />
    <input type="hidden" name="pid" value="111" />
<input type="hidden" name="mod" value="CoreSearch" />
    <input type="hidden" name="tagids" value="" />

<input type="hidden" name="sortby" value="RELEVANCY DESC" />


<div class="search-query-wrapper"><input name="query" type="text" class="search-query searchform" value="" /></div>
<div class="search-button-wrapper"><button class="btn" type="submit" id="searchbutton" name="Search"><i class="icon-search"></i></button></div>
</form>
				</div>
			</div>
						    <div id="eyebrow" class="eyebrow">
			    	
<nav id="menu_1656" class="eyebrow menu-container nav-collapse collapse">
    <ul id="eyebrow-list"  class="nav">
            <li>
<a href="/Diablo-Magazine/Subscriptions/"><span>Subscribe</span></a>        </li>
            <li>
<a href="http://www.napasonomamagazine.com/" target="_blank"><span>Napa Sonoma Magazine</span></a>        </li>
            <li>
<a href="http://www.dcpubs.com/" target="_blank"><span>Custom Publishing</span></a>        </li>
            <li>
<a href="http://www.diablomag.com/Media-Kit/"><span>Advertise</span></a>        </li>
            <li>
<a href="/About-Us/"><span>About Us</span></a>        </li>
            <li>
<a href="/My-Account/"><span>My Account</span></a>        </li>
                <li id="weather-menu-item"><a href="/Diablo-Magazine/Weather/"><span>Weather</span></a></li>
        </ul>
</nav>
    			    </div>
								</div>
	</div>
	    	<div id="menu-parent-row">
    		<div class="main-menu">
    			

<nav role="navigation" class="main-menu nav-container menu-container nav-collapse collapse" id="menu_1644">
			                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	          	
        	        		        		        	        	                  	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	        		<div class="main-menu-list-small-wrapper">
	<ul id="main-menu-list-small" class="main-menu-list nav" >
    	<li class="menu-column menu-column-1">
    		<ul>        			<li><div class="menu-item-wrapper"><a id="menu_1645" class="" href="/Food-Drink/"><span>Food + Drink</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1646" class="" href="/Whats-Happening/"><span>What's Happening</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1796" class="" href="/Style/"><span>Style</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1819" class="" href="/people/"><span>People</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1797" class="" href="/Home-Design/"><span>Home + Design</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1652" class="" href="/Kids/"><span>Kids</span></a></div></li>
        		</ul>
    	</li>
    	<li class="menu-column menu-column-2">
    		<ul>        			<li><div class="menu-item-wrapper"><a id="menu_1648" class="" href="/Travel/"><span>Travel</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1651" class="" href="/wellness/"><span>Wellness</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1820" class="" href="/diablo-weddings/"><span>Weddings</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1841" class="" href="http://www.diablomag.com/Faces-of-the-East-Bay/"><span>Faces</span></a></div></li>
        		        			<li class="  last"><div class="menu-item-wrapper"><a id="menu_1843" class="" href="http://www.diablomag.com/July-2017/2017-Best-of-the-East-Bay/"><span>Best of the East Bay</span></a></div></li>
        		</ul>
    	</li>
	</ul>
	</div>
		<div class="container-fluid">
	<div class="nav-wrapper">
    	<ul id="main-menu-list-large" class="main-menu-list nav" >
        	        			<li><div class="menu-item-wrapper"><a id="menu_1645" class="" href="/Food-Drink/"><span>Food + Drink</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1646" class="" href="/Whats-Happening/"><span>What's Happening</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1796" class="" href="/Style/"><span>Style</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1819" class="" href="/people/"><span>People</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1797" class="" href="/Home-Design/"><span>Home + Design</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1652" class="" href="/Kids/"><span>Kids</span></a></div></li>
        		
        	        			<li><div class="menu-item-wrapper"><a id="menu_1648" class="" href="/Travel/"><span>Travel</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1651" class="" href="/wellness/"><span>Wellness</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1820" class="" href="/diablo-weddings/"><span>Weddings</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1841" class="" href="http://www.diablomag.com/Faces-of-the-East-Bay/"><span>Faces</span></a></div></li>
        		        			<li class="  last"><div class="menu-item-wrapper"><a id="menu_1843" class="" href="http://www.diablomag.com/July-2017/2017-Best-of-the-East-Bay/"><span>Best of the East Bay</span></a></div></li>
        		
        </ul>
    </div>
    </div>
</nav>
    		</div>
    	</div>
		</div>
</header><div class="page-body">
<div id="article-container" class="page-container container-fluid">
		<ul class="breadcrumb hidden-phone">
		    <li><a href="/">Diablo Magazine</a> <span class="divider">/</span></li>		    <li><a href="/March-2007/">Diablo Magazine March 2007</a> <span class="divider">/</span></li>		    <li class="active">Accessories Style Tips</li>		</ul>
			<div class="row-fluid">
			<div class="respond-container span12">
			<a href="#" class="edit_from_site" media_id="97" content_id="1167">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1167">Show Tags</a>
		<style type="text/css">
									@media (max-width:740px) {
					#google_dfp_container_1167_596dc115c4e4b {
						display:none !important;
					}
				}
										
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1167_596dc115c4e4b" class="rad module">
				<div class="dfp" id="google_dfp_1167_596dc115c4e4b" style="height:90px; width: 728px;"></div>
	</div>
		</div>
	</div>
		<div class="row-fluid">
									<div class="main-block respond-container span8">
			<article class="article page-content">
					<h1 class="article-title">Accessories Style Tips</h1>										<div class="by-line">Carolyn Rovner, Fashion Editor</div>                    
                    <script type="text/javascript">var pagetools_page = "article.tpl";</script><div class='share-tools'><script type="text/javascript">var addthis_config = {services_exclude: 'cleanprint,print,printfriendly','data_track_clickback':true};</script><div class="addthis_toolbox addthis_default_style addthis_32x32_style">    <a title="Feed:Diablo Magazine Print Edition" href="/feeds/Diablo+Magazine+Print+Edition" class="at300b"><span class="feed_icon at300bs"></span></a>
<a rel="nofollow" target="_blank" title="Print this page" href="#" onclick="window.open('/core/pagetools.php?pageid=4839&amp;url=%2FMarch-2007%2FAccessories-Style-Tips%2Findex.php&amp;mode=print','printThisPage','status=no,toolbar=yes,menubar=yes,scrollbars=yes,resizable=yes,width=550'); return false;" class="at300b"><span class="print_icon at300bs"></span></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-51b9d5fa46365c76"></script></div></div>                    
                    <br />
                    
										<div class="datepublished">Published: <time datetime="" pubdate></time></div>
					                    
                    
                    
                    <br />
										<p>
It&rsquo;s the finishing touch&mdash;accessories&mdash;that can take an outfit from drab to fab. What&rsquo;s too little or too much? Here are a few tips on things to consider when accessorizing.
</p>
<p>
&bull;&nbsp;Remember to keep pieces in proportion with your size. A petite woman with giant dangle earrings will look out of sync. Likewise, a tall or full-size gal cannot get away with tiny hoop earrings.<br />
&bull;&nbsp;Layering necklaces is a great idea this season, and you can mix metals. Just make sure they have some common design element and are somewhat delicate.<br />
&bull;&nbsp;When jewelry comes as a threesome&mdash;matching earrings, necklace, and bracelet&mdash;go for two of the three, and either omit the third piece altogether or wear something that complements the other two. For example, a matching necklace and bracelet can be coordinated with diamond studs or simple hoop earrings.<br />
&bull;&nbsp;Less is more. You don&rsquo;t need to wear the headband and the necklace and earrings and multiple bracelets and a bold belt and several rings. Wearing too many pieces results in a mess.<br />
&bull;&nbsp;Buy jewelry as a souvenir when traveling, so when you wear it later, it&rsquo;ll remind you of a special vacation&mdash;and instantly take you there!
</p>
<p>
Finally, don&rsquo;t forget to purge your jewelry from days gone by&mdash;the heavy accessories from the &rsquo;80s should be relegated to the family costume box for safekeeping until they come back in style.<br />
<br />
</p>

					
    							</article>
			
			

		
		
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

			<div class="fb-like" data-href="http://www.diablomag.com/March-2007/Accessories-Style-Tips/index.php" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
	
		
			<div class="fb-comments" data-href="http://www.diablomag.com/March-2007/Accessories-Style-Tips/index.php" data-numposts=""></div>
	
		</div>
				<div class="column-right respond-container span4">
						<a href="#" class="edit_from_site" media_id="97" content_id="1162">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="1162">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1162_596dc115c771e" class="rad module">
				<div class="dfp" id="google_dfp_1162_596dc115c771e" style="height:250px; width: 300px;"></div>
	</div>
<div class="module">
	<table align="center" border="0" cellpadding="4" cellspacing="4" height="75" style="width: 100%;" width="297">
		<tbody>
			<tr>
				<td style="text-align: center;">
					<a href="http://www.facebook.com/diablomagazine" target="_blank"><img alt="" src="/facebook(3).png" style="width: 53px; height: 54px;" /></a></td>
				<td style="text-align: center;">
					<a href="http://www.twitter.com/diablomagazine" target="_blank"><img alt="" src="/twitter(3).png" style="width: 53px; height: 54px;" /></a></td>
				<td style="text-align: center;">
					<a href="http://www.instagram.com/diablomagazine" target="_blank"><img alt="" src="/instagram(1).png" style="width: 53px; height: 54px;" /></a></td>
				<td style="text-align: center;">
					<a href="http://www.pinterest.com/diablomagazine" target="_blank"><img alt="" src="/pinterest(1).png" style="width: 53px; height: 54px;" /></a></td>
				<td style="text-align: center;">
					<a href="http://visitor.r20.constantcontact.com/manage/optin/ea?v=001hKHmuNj9Yg1E-wCdnxYWQA3hVJm-Z0meQgpldXYPyMMkKME3g-w0dwRDCPdTRBP4LqiqNEWXga4%3D" target="_blank"><img alt="" src="/alist(2).png" style="width: 53px; height: 54px;" /></a></td>
			</tr>
		</tbody>
	</table>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="639">Edit Module</a><div class="module">
<h2>Get More Diablo</h2>
<div class="content">
<table width="80%" id="magazine-promo" align="center">
<td width="40%">
	<img alt="Diablo Magazine" class="cover" src="http://diablomag-images.dashdigital.com/images/cache/cache_b/cache_a/cache_4/DM1707_Cover_web300-23e884ab.jpeg?ver=1499477671&aspectratio=0.83798882681564" />
</td>
<td width="60%" valign="top" cellpadding="8">
<a href="http://trendmag2.trendoffset.com/publication?m=3642&l=1">Digital Edition >></a><br/>

<a href="/March-2007/">All Articles >></a><br/>
<a href="/Diablo-Magazine/About-Us/Diablo-Newsstand-Locations/">Newsstands >></a><br/>
<a href="http://www.diablomag.com/Diablo-Magazine/Past-Issues">Past Issues >></a>
</td>
</table>
</div>
</div><a href="#" class="edit_from_site" media_id="97" content_id="609">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="609">Show Tags</a>

<div class="article-list mini-fader module header-bg" id="module_htmlid_609">
	<h2>Faces</h2>
	<div class="content">
																				
						
		<div class="photoFader-gallery">
			<div class="photoFader-contentcontainer articles">
														<div class="article-item  tag_365 tag_336">
			
																																								
							
																			<div class="article-image  tag_365 tag_336" style="width:47%;">
			<a href="/Faces/Faces-2017/Taste-of-Hope/">
															
						<div class="data-picture-block unloaded" data-picture data-alt="Taste of Hope"><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_8/cache_7/cache_5/DM1706_091_DIG-d4288578.jpeg?ver=1500070692&aspectratio=1" ></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_c/cache_f/cache_4/DM1706_091_DIG-3b3b44fc.jpeg?ver=1500070692&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_4/cache_a/cache_f/DM1706_091_DIG-43a1cfa4.jpeg?ver=1500070692&aspectratio=1.0044444444444" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="http://diablomag-images.dashdigital.com/images/cache/cache_4/cache_a/cache_f/DM1706_091_DIG-43a1cfa4.jpeg?ver=1500070692&aspectratio=1.0044444444444" alt="Taste of Hope"></noscript></div>
												</a>
		</div>
	
	<div class="article-content  tag_365 tag_336">
		<h3 class="article-title"><a href="/Faces/Faces-2017/Taste-of-Hope/">Taste of Hope</a></h3>
				<div class="summary">City of Hope celebrated its food and wine industry friends at the Taste of Hope event, at Pleasanton’s Palm Event Center in the Vineyard.</div>				        			</div>
</div>

														<div class="article-item  tag_365 tag_336">
			
																																								
							
																			<div class="article-image  tag_365 tag_336" style="width:47%;">
			<a href="/Faces/Faces-2017/Peter-Pan-and-Friends/">
															
						<div class="data-picture-block unloaded" data-picture data-alt="Peter Pan and Friends"><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_e/cache_1/cache_2/DM1706_032_DIG-8b7f021e.jpeg?ver=1500069860&aspectratio=1" ></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_7/cache_7/cache_4/DM1706_032_DIG-25047477.jpeg?ver=1500069860&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_8/cache_d/cache_1/DM1706_032_DIG-2a1b71d8.jpeg?ver=1500069860&aspectratio=1.0044444444444" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="http://diablomag-images.dashdigital.com/images/cache/cache_8/cache_d/cache_1/DM1706_032_DIG-2a1b71d8.jpeg?ver=1500069860&aspectratio=1.0044444444444" alt="Peter Pan and Friends"></noscript></div>
												</a>
		</div>
	
	<div class="article-content  tag_365 tag_336">
		<h3 class="article-title"><a href="/Faces/Faces-2017/Peter-Pan-and-Friends/">Peter Pan and Friends</a></h3>
				<div class="summary">Performers from Lafayette’s Peter Pan Foundation dressed as beloved storybook characters for St. Baldrick’s Foundation’s Brave the Shave for Kids With Cancer event at UCSF Benioff Children’s Hospital Oakland.</div>				        			</div>
</div>

														<div class="article-item  tag_365 tag_336">
			
																																								
							
																			<div class="article-image  tag_365 tag_336" style="width:47%;">
			<a href="/Faces/Faces-2017/Ragin-Cajun/">
															
						<div class="data-picture-block unloaded" data-picture data-alt="Ragin Cajun"><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_a/cache_6/cache_6/DM1706_037_DIG-4bf3866a.jpeg?ver=1500068782&aspectratio=1" ></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_d/cache_4/cache_f/DM1706_037_DIG-4f991f4d.jpeg?ver=1500068782&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_6/cache_f/cache_b/DM1706_037_DIG-397ebbf6.jpeg?ver=1500068782&aspectratio=1.0044444444444" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="http://diablomag-images.dashdigital.com/images/cache/cache_6/cache_f/cache_b/DM1706_037_DIG-397ebbf6.jpeg?ver=1500068782&aspectratio=1.0044444444444" alt="Ragin Cajun"></noscript></div>
												</a>
		</div>
	
	<div class="article-content  tag_365 tag_336">
		<h3 class="article-title"><a href="/Faces/Faces-2017/Ragin-Cajun/">Ragin Cajun</a></h3>
				<div class="summary">Sandra J. Wing Healing Therapies Foundation’s ninth annual Ragin Cajun Goes to Trinidad dinner and dance gala at Casa Real at Ruby Hill Winery.</div>				        			</div>
</div>

														<div class="article-item  tag_365 tag_336">
			
																																								
							
																			<div class="article-image  tag_365 tag_336" style="width:47%;">
			<a href="/Faces/Faces-2017/Heroes-Among-Us/">
															
						<div class="data-picture-block unloaded" data-picture data-alt="Heroes Among Us"><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_a/cache_5/cache_f/DM1706_025_DIG-cb0b9f5a.jpeg?ver=1499477667&aspectratio=1" ></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_1/cache_3/cache_b/DM1706_025_DIG-71a16b31.jpeg?ver=1499477667&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_d/cache_9/cache_7/DM1706_025_DIG-ea2f279d.jpeg?ver=1499477668&aspectratio=1.0044444444444" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="http://diablomag-images.dashdigital.com/images/cache/cache_d/cache_9/cache_7/DM1706_025_DIG-ea2f279d.jpeg?ver=1499477668&aspectratio=1.0044444444444" alt="Heroes Among Us"></noscript></div>
												</a>
		</div>
	
	<div class="article-content  tag_365 tag_336">
		<h3 class="article-title"><a href="/Faces/Faces-2017/Heroes-Among-Us/">Heroes Among Us</a></h3>
				<div class="summary">More than 350 Bay Area community leaders attended this Red Cross Gala honoring military service members and veterans. </div>				        			</div>
</div>

														<div class="article-item  tag_365 tag_336">
			
																																								
							
																			<div class="article-image  tag_365 tag_336" style="width:47%;">
			<a href="/Faces/Faces-2017/Faces-of-Wildlife/">
															
						<div class="data-picture-block unloaded" data-picture data-alt="Faces of Wildlife "><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_2/cache_1/cache_e/DM1707_026_DIG-91adee12.jpeg?ver=1499477668&aspectratio=1" ></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_1/cache_a/cache_e/DM1707_026_DIG-347f9ea1.jpeg?ver=1499477668&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_6/cache_2/cache_b/DM1707_026_DIG-cff0eb26.jpeg?ver=1499477668&aspectratio=1.0044444444444" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="http://diablomag-images.dashdigital.com/images/cache/cache_6/cache_2/cache_b/DM1707_026_DIG-cff0eb26.jpeg?ver=1499477668&aspectratio=1.0044444444444" alt="Faces of Wildlife "></noscript></div>
												</a>
		</div>
	
	<div class="article-content  tag_365 tag_336">
		<h3 class="article-title"><a href="/Faces/Faces-2017/Faces-of-Wildlife/">Faces of Wildlife </a></h3>
				<div class="summary">Lindsay Wildlife Experience’s seventh annual Faces of Wildlife Gala raised more than $90,000</div>				        			</div>
</div>

														<div class="article-item  tag_365 tag_336">
			
																																								
							
																			<div class="article-image  tag_365 tag_336" style="width:47%;">
			<a href="/Faces/Faces-2017/Film-Festival-Kickoff/">
															
						<div class="data-picture-block unloaded" data-picture data-alt="Film Festival Kickoff"><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_1/cache_d/cache_4/DM1705_153_DIG-195624d1.jpeg?ver=1499477669&aspectratio=1" ></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_5/cache_b/cache_3/DM1705_153_DIG-f05ed3b5.jpeg?ver=1499477670&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_7/cache_2/cache_3/DM1705_153_DIG-6b71d327.jpeg?ver=1499477670&aspectratio=1.0044444444444" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="http://diablomag-images.dashdigital.com/images/cache/cache_7/cache_2/cache_3/DM1705_153_DIG-6b71d327.jpeg?ver=1499477670&aspectratio=1.0044444444444" alt="Film Festival Kickoff"></noscript></div>
												</a>
		</div>
	
	<div class="article-content  tag_365 tag_336">
		<h3 class="article-title"><a href="/Faces/Faces-2017/Film-Festival-Kickoff/">Film Festival Kickoff</a></h3>
				<div class="summary">The East Bay International Jewish Film Festival’s kickoff party</div>				        			</div>
</div>

														<div class="article-item  tag_365 tag_336">
			
																																								
							
																			<div class="article-image  tag_365 tag_336" style="width:47%;">
			<a href="/Faces/Faces-2017/East-Bay-Womens-Conference/">
															
						<div class="data-picture-block unloaded" data-picture data-alt="East Bay Women&rsquo;s Conference"><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_2/cache_7/cache_f/DM1705_143_DIG-e2487f72.jpeg?ver=1499477670&aspectratio=1" ></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_2/cache_9/cache_2/DM1705_143_DIG-187eb292.jpeg?ver=1499477670&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_0/cache_3/cache_7/DM1705_143_DIG-b983d730.jpeg?ver=1499477670&aspectratio=1.0044444444444" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="http://diablomag-images.dashdigital.com/images/cache/cache_0/cache_3/cache_7/DM1705_143_DIG-b983d730.jpeg?ver=1499477670&aspectratio=1.0044444444444" alt="East Bay Women&rsquo;s Conference"></noscript></div>
												</a>
		</div>
	
	<div class="article-content  tag_365 tag_336">
		<h3 class="article-title"><a href="/Faces/Faces-2017/East-Bay-Womens-Conference/">East Bay Women&rsquo;s Conference</a></h3>
				<div class="summary">Local women gathered at the San Ramon Marriott for a day of networking and learning from keynote speakers.</div>				        			</div>
</div>

														<div class="article-item  tag_365 tag_336">
			
																																								
							
																			<div class="article-image  tag_365 tag_336" style="width:47%;">
			<a href="/Faces/Faces-2017/Cheap-Trick-in-the-Creek/">
															
						<div class="data-picture-block unloaded" data-picture data-alt="Cheap Trick in the Creek"><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_e/cache_5/cache_f/DM1705_151_DIG-3276cf5e.jpeg?ver=1499477670&aspectratio=1" ></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_6/cache_c/cache_b/DM1705_151_DIG-fa438bc6.jpeg?ver=1499477670&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_7/cache_2/cache_1/DM1705_151_DIG-bb804127.jpeg?ver=1499477670&aspectratio=1.0044444444444" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="http://diablomag-images.dashdigital.com/images/cache/cache_7/cache_2/cache_1/DM1705_151_DIG-bb804127.jpeg?ver=1499477670&aspectratio=1.0044444444444" alt="Cheap Trick in the Creek"></noscript></div>
												</a>
		</div>
	
	<div class="article-content  tag_365 tag_336">
		<h3 class="article-title"><a href="/Faces/Faces-2017/Cheap-Trick-in-the-Creek/">Cheap Trick in the Creek</a></h3>
				<div class="summary">Rock and Roll Hall of Fame legend Cheap Trick headlined a concert at the Lesher Center for the Arts in Walnut Creek</div>				        			</div>
</div>

														<div class="article-item  tag_365 tag_336">
			
																																								
							
																			<div class="article-image  tag_365 tag_336" style="width:47%;">
			<a href="/Faces/Faces-2017/Filmmaker-Fun/">
															
						<div class="data-picture-block unloaded" data-picture data-alt="Filmmaker Fun"><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_b/cache_4/cache_9/DM1705_148_DIG-c204894b.jpeg?ver=1499477670&aspectratio=1" ></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_3/cache_b/cache_3/DM1705_148_DIG-e83f93b3.jpeg?ver=1499477671&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_0/cache_f/cache_0/DM1705_148_DIG-7e4f30f0.jpeg?ver=1499477671&aspectratio=1.0044444444444" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="http://diablomag-images.dashdigital.com/images/cache/cache_0/cache_f/cache_0/DM1705_148_DIG-7e4f30f0.jpeg?ver=1499477671&aspectratio=1.0044444444444" alt="Filmmaker Fun"></noscript></div>
												</a>
		</div>
	
	<div class="article-content  tag_365 tag_336">
		<h3 class="article-title"><a href="/Faces/Faces-2017/Filmmaker-Fun/">Filmmaker Fun</a></h3>
				<div class="summary">The Berkeley FILM Foundation honored this year’s grant winners with a reception at the Zaentz Media Center in Berkeley.</div>				        			</div>
</div>

														<div class="article-item  tag_365 tag_336">
			
																																								
							
																			<div class="article-image  tag_365 tag_336" style="width:47%;">
			<a href="/Faces/Faces-2017/Guiding-Stars/">
															
						<div class="data-picture-block unloaded" data-picture data-alt="Guiding Stars "><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_9/cache_1/cache_a/DM1705_146_DIG-5704ea19.jpeg?ver=1499477671&aspectratio=1" ></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_e/cache_7/cache_6/DM1705_146_DIG-bfd4967e.jpeg?ver=1499477671&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_b/cache_2/cache_9/DM1705_146_DIG-e75fe92b.jpeg?ver=1499477671&aspectratio=1.0044444444444" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="http://diablomag-images.dashdigital.com/images/cache/cache_b/cache_2/cache_9/DM1705_146_DIG-e75fe92b.jpeg?ver=1499477671&aspectratio=1.0044444444444" alt="Guiding Stars "></noscript></div>
												</a>
		</div>
	
	<div class="article-content  tag_365 tag_336">
		<h3 class="article-title"><a href="/Faces/Faces-2017/Guiding-Stars/">Guiding Stars </a></h3>
				<div class="summary">California Shakespeare Theater hosted its annual fundraising gala at the Claremont Club and Spa.</div>				        			</div>
</div>

														<div class="article-item  tag_365 tag_336">
			
																																								
							
																			<div class="article-image  tag_365 tag_336" style="width:47%;">
			<a href="/Faces/Faces-2017/Berkeley-Rep-Celebrates-Monsoon-Wedding/">
															
						<div class="data-picture-block unloaded" data-picture data-alt="Berkeley Rep Celebrates Monsoon Wedding"><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_a/cache_e/cache_6/Director-Mira-Nair-and-Ovation-Committee-Member-Ashvini-BhaveWEB-32a316ea.jpeg?ver=1499477671&aspectratio=1" ></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_f/cache_1/cache_9/Director-Mira-Nair-and-Ovation-Committee-Member-Ashvini-BhaveWEB-5460491f.jpeg?ver=1499477671&aspectratio=1" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="http://diablomag-images.dashdigital.com/images/cache/cache_7/cache_7/cache_b/Director-Mira-Nair-and-Ovation-Committee-Member-Ashvini-BhaveWEB-d2d1cb77.jpeg?ver=1499477671&aspectratio=1.0044444444444" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="http://diablomag-images.dashdigital.com/images/cache/cache_7/cache_7/cache_b/Director-Mira-Nair-and-Ovation-Committee-Member-Ashvini-BhaveWEB-d2d1cb77.jpeg?ver=1499477671&aspectratio=1.0044444444444" alt="Berkeley Rep Celebrates Monsoon Wedding"></noscript></div>
												</a>
		</div>
	
	<div class="article-content  tag_365 tag_336">
		<h3 class="article-title"><a href="/Faces/Faces-2017/Berkeley-Rep-Celebrates-Monsoon-Wedding/">Berkeley Rep Celebrates Monsoon Wedding</a></h3>
				<div class="summary">On Saturday night, April 1, over 350 of the Bay Area’s finest arts supporters gathered at the Fairmont San Francisco to honor Berkeley Rep.</div>				        			</div>
</div>

							</div>

			<div class="btn-toolbar photoFaderMenu">
								<div class="slideshow-pagination btn-group mini-menu-wrapper">
					<button class="btn pagination-button previous">&laquo;</button>
					
											<button name="miniitem1" class="btn">1</button>
											<button name="miniitem2" class="btn">2</button>
											<button name="miniitem3" class="btn">3</button>
											<button name="miniitem4" class="btn">4</button>
											<button name="miniitem5" class="btn">5</button>
											<button name="miniitem6" class="btn">6</button>
											<button name="miniitem7" class="btn">7</button>
											<button name="miniitem8" class="btn">8</button>
											<button name="miniitem9" class="btn">9</button>
											<button name="miniitem10" class="btn">10</button>
											<button name="miniitem11" class="btn">11</button>
										<button class="btn pagination-button next">&raquo;</button>
				</div>
								<div class="btn-group player-controls">
					<button class="btn previous"><i class="icon-backward"></i></button>
					<button class="btn playpause">
						<span class="pause"><i class="icon-pause"></i></span><span class="play"><i class="icon-play"></i></span>
					</button>
					<button class="btn next"><i class="icon-forward"></i></button>
				</div>
			</div>

		</div>
	</div>
</div>
		</div>
			</div>
		</div>
<footer>
    <div class="container-fluid">
        <div class="row-fluid">
        	            <div class="span3" id="footer-main-menu">
                
<nav>
<h5>Sections</h5>
    <ul class="nav">
    <li><a href="/Food-Drink/">Food + Drink</a></li><li><a href="/Whats-Happening/">What's Happening</a></li><li><a href="/Style/">Style</a></li><li><a href="/people/">People</a></li><li><a href="/Home-Design/">Home + Design</a></li><li><a href="/Kids/">Kids</a></li><li><a href="/Travel/">Travel</a></li><li><a href="/wellness/">Wellness</a></li><li><a href="/diablo-weddings/">Weddings</a></li><li><a href="http://www.diablomag.com/Faces-of-the-East-Bay/">Faces</a></li><li><a href="http://www.diablomag.com/July-2017/2017-Best-of-the-East-Bay/">Best of the East Bay</a></li>    </ul>
</nav>            </div>
                                    <div class="span3" id="footer-eyebrow-menu">
                
<nav>
<h5>Contact</h5>
    <ul class="nav">
    <li><a href="/Diablo-Magazine/Subscriptions/">Subscribe</a></li><li><a href="http://www.napasonomamagazine.com/" target="_blank">Napa Sonoma Magazine</a></li><li><a href="http://www.dcpubs.com/" target="_blank">Custom Publishing</a></li><li><a href="http://www.diablomag.com/Media-Kit/">Advertise</a></li><li><a href="/About-Us/">About Us</a></li><li><a href="/My-Account/">My Account</a></li>    </ul>
</nav>            </div>
                    	<div class="span6">
        		            	<p>Copyright&nbsp;2017&nbsp;Diablo Publications. All rights reserved.</p>
            	<p><span class="rivistaLink"><a href="http://www.godengo.com/Rivista-Content-Management-System/"><img src="/core/media/images/powered-by-rivista_white.png" alt="Powered by Rivista" /></a></span></p>
            </div>
        </div>
    </div>
</footer>

<!-- tracker.tpl -->


     
                
            <!-- Google Universal Analytics Code -->
            <script>

                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');


                // GA tracker for GTxcel
                ga('create', 'UA-50578-37', 'diablomag.com');
                ga('require', 'displayfeatures');
                ga('require', 'linkid', 'linkid.js');
                ga('send', 'pageview');

                            </script>


                <!-- Start Quantcast tag -->
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <script type="text/javascript">
    _qacct="p-155UsT_Yy1Za-";quantserve();</script>
    <noscript>
    <a href="http://www.quantcast.com/p-155UsT_Yy1Za-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
    <!-- End Quantcast tag -->

					
<script type="text/javascript">
	rjQuery(document).ready(function() {
	TrackPageView.record({
			"contenttype" : "core_page",
			"pagetype" : "article",
			"itemid" : 4839
		});
	TrackPageView.initMCLLinkTracking();
	});
</script>
</div>
<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/respond.js?ver=1473876729"></script>
<![endif]-->

<a href="#" class="edit_from_site" media_id="83" content_id="1165"></a><a href="#" class="edit_from_site tags_from_site" media_id="83" content_id="1165"></a>
		<style type="text/css">
									@media (max-width:740px) {
					#google_dfp_container_1165_596dc115bf16c {
						display:none !important;
					}
				}
										
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_1165_596dc115bf16c" class="rad bottom-ad module">
				<div class="dfp" id="google_dfp_1165_596dc115bf16c" style="height:90px; width: 728px;"></div>
	</div>

<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/pageLayout.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/photoContainerScaler.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/js/validate.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/js/rivista.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/js/xml.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/Respond_ajax.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/photoCaption.class.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/bootstrap.min.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/bootstrap-overrides.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/matchmedia.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/picturefill.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/trackPageView.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/debugConsole.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/themes/Respond/js/photoFader.class.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://diablomag-images.dashdigital.com/core/media/js/RivistaGoogleDFP.js?ver=1489610021"></script>
	<script type="text/javascript">
		//Initialize and display all currently available ads when the page is being loaded	
		RivistaGoogleDFP.init({
			"rads": {"1165_596dc115bf16c":{"height":90,"width":728,"slotname":"DiabloMag_728x90_Bottom","min":740},"1167_596dc115c4e4b":{"height":90,"width":728,"slotname":"DiabloMag_728x90_Top","min":740},"1162_596dc115c771e":{"height":250,"width":300,"slotname":"DiabloMag_300x250_1"}},
			"adCategory": "arts_and_entertainment",
			"publisherId": 5380355,
			"postId" : 4839,
            "listing_id" : 0});
	</script>

<!-- godengo-monitor --></body>
</html>

