
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.diablomag.com/content/tncms/live/" />
<meta name="keywords" content="east bay, fun, events, things to do, this weekend" />
<meta name="news_keywords" content="east bay, fun, events, things to do, this weekend" />
<meta name="description" content="In light of the COVID-19 pandemic, Diablo is rounding up books, movies, music, and more with East Bay ties to help you pass the time while you&rsquo;re at home. This" />
<meta name="author" content="Emilie White" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.diablomag.com/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/assets/v3/editorial/e/f0/ef09420c-7baf-11eb-890f-7fc2dc53337f/603ecbb076478.image.jpg?resize=792%2C630" />
<meta property="og:image:width" content="792" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Top Tickets, At-Home Edition: March 4-10" />
<meta property="og:description" content="In light of the COVID-19 pandemic, Diablo is rounding up books, movies, music, and more with East Bay ties to help you pass the time while you&rsquo;re at home. This" />
<meta property="og:site_name" content="Diablo Magazine" />
<meta property="og:section" content="Top Tickets" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/diablomag.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/diablomag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.7184a3fd9e2a26950cb17f25ecb2d516.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/diablomag.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Gudea:400,700|Open+Sans&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/diablomag.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/blog\/top-tickets","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Emilie White","id":"741baef4-7baf-11eb-a424-1f0494968625","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":317},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-50578-37"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/diablomag.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/diablomag.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/diablomag.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/diablomag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/diablomag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/diablomag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/diablomag.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["east bay","fun","events","things to do","this weekend"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/diablomag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/diablomag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/diablomag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/diablomag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/diablomag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/diablomag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/diablomag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/diablomag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/diablomag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/diablomag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5380355/diablomag.com//blog//top-tickets';
            
                gptAdSlots['ad-900835'] = googletag.defineSlot(adUnit, [1,1], 'ad-900835').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-900835'].setTargeting('pos', ['creative_template_pencil']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/diablomag.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5380355/diablomag.com//blog//top-tickets';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[970,90],[970,250],[728,90]]).addSize([1200, 0], [[970,90],[970,250],[728,90]]).build();
                gptAdSlots['ad-933786'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-933786').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-933786'].setTargeting('pos', ['leaderboard_top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/diablomag.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/diablomag.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5380355/diablomag.com//blog//top-tickets';
            
                gptAdSlots['ad-808840'] = googletag.defineSlot(adUnit, [300,250], 'ad-808840').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-808840'].setTargeting('pos', ['island_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5380355/diablomag.com//blog//top-tickets';
            
                gptAdSlots['ad-808841'] = googletag.defineSlot(adUnit, [300,250], 'ad-808841').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-808841'].setTargeting('pos', ['island_middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5380355/diablomag.com//blog//top-tickets';
            
                gptAdSlots['ad-808842'] = googletag.defineSlot(adUnit, [300,250], 'ad-808842').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-808842'].setTargeting('pos', ['island_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5380355/diablomag.com//blog//top-tickets';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[970,90],[970,250],[728,90]]).addSize([1200, 0], [[970,90],[970,250],[728,90]]).build();
                gptAdSlots['ad-808839'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-808839').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-808839'].setTargeting('pos', ['leaderboard_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5380355/diablomag.com//blog//top-tickets';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [768,40]).addSize([992, 0], [768,40]).addSize([1200, 0], [1200,40]).build();
                gptAdSlots['ad-900272'] = googletag.defineSlot(adUnit, [[320,50],[768,40],[1200,40]], 'ad-900272').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-900272'].setTargeting('pos', ['mobile_fixedfooter']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/diablomag.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Top Tickets, At-Home Edition: March 4-10 | Top Tickets | diablomag.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #555555; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ffffff; }#site-header-container{ border-bottom: 3px solid #ffffff; }#site-footer-container{ border-top: 3px solid #ffffff; } .tnt-bg-accent { background-color: #ffffff; } a .tnt-caret-down { color: #ffffff; } .block-title .block-title-inner { border-color: #ffffff; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ffffff; } .form-control:focus { border-bottom-color: #ffffff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.diablomag.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Top Tickets, At-Home Edition: March 4-10 | Top Tickets | diablomag.com" href="http://www.diablomag.com/search/?f=rss&amp;t=article&amp;c=blog/top-tickets&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.diablomag.com/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/diablomag.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">

$(document).ready(function(){


$('.header-search #site-search-808465-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');




});



$(function() {
	$(window).scroll(function() {
		if($(this).scrollTop() != 0) {
			$('.small-scroll-logo').fadeIn();	
		} else {
			$('.small-scroll-logo').fadeOut();
		}
	});
 
//	$('#toTop').click(function() {
//		$('body,html').animate({scrollTop:0},800);
	});	





</script>













        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-741baef4-7baf-11eb-a424-1f0494968625  section-blog section-top-tickets type-article infinity-disabled" data-path="/blog/top-tickets">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.diablomag.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fblog%2Ftop-tickets&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Emilie+White&amp;tncms.asset.id=741baef4-7baf-11eb-a424-1f0494968625&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=317&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-50578-37&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.diablomag.com/tncms/admin/editorial-asset/?edit=741baef4-7baf-11eb-a424-1f0494968625"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-808470" class="tncms-block hidden-md hidden-lg"><div id="user-controls-808470" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.diablomag.com/users/signup/?referer_url=https%3A%2F%2Fwww.diablomag.com%2Fblog%2Ftop-tickets%2Ftop-tickets-at-home-edition-march-4-10%2Farticle_741baef4-7baf-11eb-a424-1f0494968625.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.diablomag.com/users/login/?referer_url=https%3A%2F%2Fwww.diablomag.com%2Fblog%2Ftop-tickets%2Ftop-tickets-at-home-edition-march-4-10%2Farticle_741baef4-7baf-11eb-a424-1f0494968625.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.diablomag.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-808470').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.diablomag.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.diablomag.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.diablomag.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-808470').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.diablomag.com/users/logout/" id="user-logout-form-808470"><input type="hidden" name="referer_url" value="https://www.diablomag.com/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-diablo-mag">Diablo Mag</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar-events">Calendar + Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blog/top-tickets/"  class="nav-link tnt-section-top-tickets">Top Tickets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blog/popcorn-picks/"  class="nav-link tnt-section-popcorn-picks">Popcorn Picks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DIABLOMAG&amp;publisher_url:diablomag.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-get-this-calendar">Get this Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/food-drink"  class="nav-link tnt-section-food-drink">Food + Drink</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blog/diablo-dish/"  class="nav-link tnt-section-diablo-dish">Diablo Dish</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/food-news/"  class="nav-link tnt-section-food-news">Food News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/health-wellness/"  class="nav-link tnt-section-health-wellness">Health + Wellness</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/home-design/"  class="nav-link tnt-section-home-design">Home + Design</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/people-style/"  class="nav-link tnt-section-people-style">People + Style</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/people-style/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/people-style/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/people-style/faces/"  class="nav-link tnt-section-faces">Faces</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_your_photo/"  class="nav-link tnt-section-submit-faces-photos">Submit Faces Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/travel-places/"  class="nav-link tnt-section-travel-places">Travel + Places</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel-places/day_trips/"  class="nav-link tnt-section-day-trips">Day Trips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel-places/getaways/"  class="nav-link tnt-section-getaways">Getaways</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.diablomag.com/contests-and-promotions/article_45523861-9656-5e36-bf20-2f6263df99a1.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.diablomag.com/featured_article/2020-best-of-the-east-bay/article_fa994b60-b285-11ea-8c69-e3bfdf027866.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-the-east-bay">Best of the East Bay</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://trendmag2.trendoffset.com/publication/?m=19236&amp;l=1"  target="_blank" rel="noopener" class="nav-link tnt-section-diablo-arts">Diablo Arts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faces-of-the-east-bay/"  class="nav-link tnt-section-faces-of-the-east-bay">Faces of the East Bay</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/diablocustom/docs/vico2004mz"  target="_blank" rel="noopener" class="nav-link tnt-section-visit-concord">Visit Concord</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://trivalley.diablomag.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-visit-tri-valley-guide">Visit Tri-Valley Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.napasonomamagazine.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-napa-sonoma-magazine">Napa Sonoma Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.diablomag.com/site/forms/subscription_services/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.diablomag.com/site/forms/online_services/media_kit/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/masthead.html"  class="nav-link tnt-section-masthead">Masthead</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/bios.html"  class="nav-link tnt-section-editorial-bios">Editorial Bios</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/jobs.html"  class="nav-link tnt-section-jobs-and-internships">Jobs and Internships</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/awards.html"  class="nav-link tnt-section-diablo-publications-awards-history">Diablo Publications Awards History</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/press_releases.html"  class="nav-link tnt-section-press-releases">Press Releases</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/locations.html"  class="nav-link tnt-section-diablo-newsstand-locations">Diablo Newsstand Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/directions.html"  class="nav-link tnt-section-directions-to-diablo-publications">Directions to Diablo Publications</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/photographer_guidelines.html"  class="nav-link tnt-section-photographer-guidelines">Photographer Guidelines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/writers_guidelines.html"  class="nav-link tnt-section-writers-guidelines">Writers' Guidelines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://dcpubs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-custom-publishing">Custom Publishing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/login/?referer_url=https%3A%2F%2Fwww.diablomag-com.us-east-1.townnews-staging.com%2F%3Fmackdown"  class="nav-link tnt-section-my-account">My Account</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-808466" class="tncms-block hidden-md hidden-lg"><ul id="site-search-808466-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-808466" aria-labelledby="site-search-button-808466" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-808466-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-808466-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-808466" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-808466-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-808466').submit();
        return false;
    });

    $('#site-search-808466').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-808466 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-808466 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-808466-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-900835" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-900835" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-900835');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-808469" class="tncms-block header-user"><div id="user-controls-808469" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.diablomag.com/users/signup/?referer_url=https%3A%2F%2Fwww.diablomag.com%2Fblog%2Ftop-tickets%2Ftop-tickets-at-home-edition-march-4-10%2Farticle_741baef4-7baf-11eb-a424-1f0494968625.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.diablomag.com/users/login/?referer_url=https%3A%2F%2Fwww.diablomag.com%2Fblog%2Ftop-tickets%2Ftop-tickets-at-home-edition-march-4-10%2Farticle_741baef4-7baf-11eb-a424-1f0494968625.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.diablomag.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-808469').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.diablomag.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.diablomag.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.diablomag.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-808469').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.diablomag.com/users/logout/" id="user-logout-form-808469"><input type="hidden" name="referer_url" value="https://www.diablomag.com/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-808611" class="tncms-block mast-logo"><section id="block-808611" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/custom/image/7e2b8ef4-c36a-11e9-91ac-034c44a9dc12.png?resize=150%2C54 150w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/custom/image/7e2b8ef4-c36a-11e9-91ac-034c44a9dc12.png?resize=200%2C71 200w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/custom/image/7e2b8ef4-c36a-11e9-91ac-034c44a9dc12.png?resize=225%2C80 225w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/custom/image/7e2b8ef4-c36a-11e9-91ac-034c44a9dc12.png?resize=300%2C107 300w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/custom/image/7e2b8ef4-c36a-11e9-91ac-034c44a9dc12.png?resize=400%2C143 400w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/custom/image/7e2b8ef4-c36a-11e9-91ac-034c44a9dc12.png?resize=540%2C193 540w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/custom/image/7e2b8ef4-c36a-11e9-91ac-034c44a9dc12.png?resize=640%2C228 640w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/custom/image/7e2b8ef4-c36a-11e9-91ac-034c44a9dc12.png?resize=750%2C268 750w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/custom/image/7e2b8ef4-c36a-11e9-91ac-034c44a9dc12.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="835"
                height="298"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-808462" class="tncms-block"><div id="site-logo-808462" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/custom/image/4ace6be6-8564-11ea-b17a-cb3a61aac35e.png" 
            srcset="https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/custom/image/4ace6be6-8564-11ea-b17a-cb3a61aac35e.png?resize=150%2C43 150w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/custom/image/4ace6be6-8564-11ea-b17a-cb3a61aac35e.png 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="200"
            height="57"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-808465" class="tncms-block header-search"><ul id="site-search-808465-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-808465" aria-labelledby="site-search-button-808465" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-808465-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-808465-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-808465" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-808465-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-808465').submit();
        return false;
    });

    $('#site-search-808465').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-808465 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-808465 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-808465-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-diablo-mag"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Diablo Mag</span>
                </a></li><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendar-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar + Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-top-tickets"  href="/blog/top-tickets/"  tabindex="0">
                    <span class="nav-label">Top Tickets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-popcorn-picks"  href="/blog/popcorn-picks/"  tabindex="0">
                    <span class="nav-label">Popcorn Picks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DIABLOMAG&amp;publisher_url:diablomag.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-get-this-calendar"    tabindex="0">
                    <span class="nav-label">Get this Calendar</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-food-drink"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/food-drink"  tabindex="0">
                    <span class="nav-label">Food + Drink</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-diablo-dish"  href="/blog/diablo-dish/"  tabindex="0">
                    <span class="nav-label">Diablo Dish</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food-news"  href="/food-drink/food-news/"  tabindex="0">
                    <span class="nav-label">Food News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-health-wellness"  href="/health-wellness/"  tabindex="0">
                    <span class="nav-label">Health + Wellness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-design"  href="/home-design/"  tabindex="0">
                    <span class="nav-label">Home + Design</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-people-style"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/people-style/"  tabindex="0">
                    <span class="nav-label">People + Style</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-people"  href="/people-style/people/"  tabindex="0">
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fashion"  href="/people-style/fashion/"  tabindex="0">
                    <span class="nav-label">Fashion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faces"  href="/people-style/faces/"  tabindex="0">
                    <span class="nav-label">Faces</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-faces-photos"  href="/site/forms/online_services/submit_your_photo/"  tabindex="0">
                    <span class="nav-label">Submit Faces Photos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-travel-places"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/travel-places/"  tabindex="0">
                    <span class="nav-label">Travel + Places</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-day-trips"  href="/travel-places/day_trips/"  tabindex="0">
                    <span class="nav-label">Day Trips</span>
                </a></li><li>
                <a class="nav-link   tnt-section-getaways"  href="/travel-places/getaways/"  tabindex="0">
                    <span class="nav-label">Getaways</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">More</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contests"  href="https://www.diablomag.com/contests-and-promotions/article_45523861-9656-5e36-bf20-2f6263df99a1.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of-the-east-bay"  href="https://www.diablomag.com/featured_article/2020-best-of-the-east-bay/article_fa994b60-b285-11ea-8c69-e3bfdf027866.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Best of the East Bay</span>
                </a></li><li>
                <a class="nav-link   tnt-section-diablo-arts"  href="http://trendmag2.trendoffset.com/publication/?m=19236&amp;l=1"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Diablo Arts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faces-of-the-east-bay"  href="/faces-of-the-east-bay/"  tabindex="0">
                    <span class="nav-label">Faces of the East Bay</span>
                </a></li><li>
                <a class="nav-link   tnt-section-visit-concord"  href="https://issuu.com/diablocustom/docs/vico2004mz"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Visit Concord</span>
                </a></li><li>
                <a class="nav-link   tnt-section-visit-tri-valley-guide"  href="http://trivalley.diablomag.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Visit Tri-Valley Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-napa-sonoma-magazine"  href="http://www.napasonomamagazine.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Napa Sonoma Magazine</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://www.diablomag.com/site/forms/subscription_services/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="https://www.diablomag.com/site/forms/online_services/media_kit/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-masthead"  href="/site/masthead.html"  tabindex="0">
                    <span class="nav-label">Masthead</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial-bios"  href="/site/bios.html"  tabindex="0">
                    <span class="nav-label">Editorial Bios</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs-and-internships"  href="/site/jobs.html"  tabindex="0">
                    <span class="nav-label">Jobs and Internships</span>
                </a></li><li>
                <a class="nav-link   tnt-section-diablo-publications-awards-history"  href="/site/awards.html"  tabindex="0">
                    <span class="nav-label">Diablo Publications Awards History</span>
                </a></li><li>
                <a class="nav-link   tnt-section-press-releases"  href="/site/press_releases.html"  tabindex="0">
                    <span class="nav-label">Press Releases</span>
                </a></li><li>
                <a class="nav-link   tnt-section-diablo-newsstand-locations"  href="/site/locations.html"  tabindex="0">
                    <span class="nav-label">Diablo Newsstand Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-directions-to-diablo-publications"  href="/site/directions.html"  tabindex="0">
                    <span class="nav-label">Directions to Diablo Publications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photographer-guidelines"  href="/site/photographer_guidelines.html"  tabindex="0">
                    <span class="nav-label">Photographer Guidelines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-writers-guidelines"  href="/site/writers_guidelines.html"  tabindex="0">
                    <span class="nav-label">Writers' Guidelines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-custom-publishing"  href="http://dcpubs.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Custom Publishing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-my-account"  href="/users/login/?referer_url=https%3A%2F%2Fwww.diablomag-com.us-east-1.townnews-staging.com%2F%3Fmackdown"  tabindex="0">
                    <span class="nav-label">My Account</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ffffff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.diablomag.com%2Fblog%2Ftop-tickets%2Ftop-tickets-at-home-edition-march-4-10%2Farticle_741baef4-7baf-11eb-a424-1f0494968625.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"741baef4-7baf-11eb-a424-1f0494968625"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Top%20Tickets%2C%20At-Home%20Edition%3A%20March%204-10&url=https%3A%2F%2Fwww.diablomag.com%2Fblog%2Ftop-tickets%2Ftop-tickets-at-home-edition-march-4-10%2Farticle_741baef4-7baf-11eb-a424-1f0494968625.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"741baef4-7baf-11eb-a424-1f0494968625"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.diablomag.com/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"741baef4-7baf-11eb-a424-1f0494968625"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.diablomag.com/tncms/asset/editorial/741baef4-7baf-11eb-a424-1f0494968625" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"741baef4-7baf-11eb-a424-1f0494968625"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDiablo%20Magazine%5D%20Top%20Tickets%2C%20At-Home%20Edition%3A%20March%204-10&body=https%3A%2F%2Fwww.diablomag.com%2Fblog%2Ftop-tickets%2Ftop-tickets-at-home-edition-march-4-10%2Farticle_741baef4-7baf-11eb-a424-1f0494968625.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"741baef4-7baf-11eb-a424-1f0494968625"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-custom-leader-top" class="tncms-region "><div id="tncms-block-933786" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-933786" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-933786');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
<div class="container"><div id="tncms-region-index-custom-top" class="tncms-region "></div></div>
            <div class="clearfix"></div>
            <div class="fullscreen-region"><div id="tncms-region-index-custom-top-fullscreen" class="tncms-region "></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-741baef4-7baf-11eb-a424-1f0494968625" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-741baef4-7baf-11eb-a424-1f0494968625" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-741baef4-7baf-11eb-a424-1f0494968625-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-741baef4-7baf-11eb-a424-1f0494968625-photo-modal" class="carousel-inner"><div  class="item photo-ef09420c-7baf-11eb-890f-7fc2dc53337f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Top Tickets, At-Home Edition: March 4-10","url":"/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html","uuid":"741baef4-7baf-11eb-a424-1f0494968625","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/assets/v3/editorial/e/f0/ef09420c-7baf-11eb-890f-7fc2dc53337f/603ecbb076478.image.jpg"
                    
                    alt="Nana-Dictta-Graves,-Come-Together-Dance-with-Joy1.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="960"
                    height="764"
                    data-src="https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/assets/v3/editorial/e/f0/ef09420c-7baf-11eb-890f-7fc2dc53337f/603ecbb076478.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-741baef4-7baf-11eb-a424-1f0494968625-photo-modal" data-target=".caption-inner-741baef4-7baf-11eb-a424-1f0494968625-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-741baef4-7baf-11eb-a424-1f0494968625-photo-modal collapse in"><div class="caption-text"><p>Nana-Dictta Graves, Come Together Dance with Joy</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.diablomag.com%2Fnana-dictta-graves--come-together-dance-with-joy1-jpg%2Fimage_ef09420c-7baf-11eb-890f-7fc2dc53337f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nana-dictta-graves--come-together-dance-with-joy1-jpg/image_ef09420c-7baf-11eb-890f-7fc2dc53337f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef09420c-7baf-11eb-890f-7fc2dc53337f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nana-Dictta-Graves%2C-Come-Together-Dance-with-Joy1.jpg&url=https%3A%2F%2Fwww.diablomag.com%2Fnana-dictta-graves--come-together-dance-with-joy1-jpg%2Fimage_ef09420c-7baf-11eb-890f-7fc2dc53337f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nana-dictta-graves--come-together-dance-with-joy1-jpg/image_ef09420c-7baf-11eb-890f-7fc2dc53337f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef09420c-7baf-11eb-890f-7fc2dc53337f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.diablomag.com/nana-dictta-graves--come-together-dance-with-joy1-jpg/image_ef09420c-7baf-11eb-890f-7fc2dc53337f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/nana-dictta-graves--come-together-dance-with-joy1-jpg/image_ef09420c-7baf-11eb-890f-7fc2dc53337f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef09420c-7baf-11eb-890f-7fc2dc53337f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.diablomag.com/tncms/asset/editorial/ef09420c-7baf-11eb-890f-7fc2dc53337f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ef09420c-7baf-11eb-890f-7fc2dc53337f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDiablo%20Magazine%5D%20Nana-Dictta-Graves%2C-Come-Together-Dance-with-Joy1.jpg&body=https%3A%2F%2Fwww.diablomag.com%2Fnana-dictta-graves--come-together-dance-with-joy1-jpg%2Fimage_ef09420c-7baf-11eb-890f-7fc2dc53337f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ef09420c-7baf-11eb-890f-7fc2dc53337f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nana-dictta-graves--come-together-dance-with-joy1-jpg/image_ef09420c-7baf-11eb-890f-7fc2dc53337f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef09420c-7baf-11eb-890f-7fc2dc53337f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ef09420c-7baf-11eb-890f-7fc2dc53337f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ef09420c-7baf-11eb-890f-7fc2dc53337f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ef09420c-7baf-11eb-890f-7fc2dc53337f" class="save-list-ef09420c-7baf-11eb-890f-7fc2dc53337f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ef09420c-7baf-11eb-890f-7fc2dc53337f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ee738730-7baf-11eb-9fa9-1797005644e3">
                            <div class="item-container">
				                <div data-track-object='{"title":"Top Tickets, At-Home Edition: March 4-10","url":"/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html","uuid":"741baef4-7baf-11eb-a424-1f0494968625","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/assets/v3/editorial/e/e7/ee738730-7baf-11eb-9fa9-1797005644e3/603ed9af00612.image.jpg"
                    
                    alt="Lisa-Solomon,-Senninbari,-20161.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="750"
                    height="500"
                    data-src="https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/assets/v3/editorial/e/e7/ee738730-7baf-11eb-9fa9-1797005644e3/603ed9af00612.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-741baef4-7baf-11eb-a424-1f0494968625-photo-modal" data-target=".caption-inner-741baef4-7baf-11eb-a424-1f0494968625-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-741baef4-7baf-11eb-a424-1f0494968625-photo-modal collapse in"><div class="caption-text"><p>Lisa Solomon, Senninbari, 2016</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.diablomag.com%2Flisa-solomon--senninbari--20161-jpg%2Fimage_ee738730-7baf-11eb-9fa9-1797005644e3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lisa-solomon--senninbari--20161-jpg/image_ee738730-7baf-11eb-9fa9-1797005644e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee738730-7baf-11eb-9fa9-1797005644e3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lisa-Solomon%2C-Senninbari%2C-20161.jpg&url=https%3A%2F%2Fwww.diablomag.com%2Flisa-solomon--senninbari--20161-jpg%2Fimage_ee738730-7baf-11eb-9fa9-1797005644e3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lisa-solomon--senninbari--20161-jpg/image_ee738730-7baf-11eb-9fa9-1797005644e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee738730-7baf-11eb-9fa9-1797005644e3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.diablomag.com/lisa-solomon--senninbari--20161-jpg/image_ee738730-7baf-11eb-9fa9-1797005644e3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lisa-solomon--senninbari--20161-jpg/image_ee738730-7baf-11eb-9fa9-1797005644e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee738730-7baf-11eb-9fa9-1797005644e3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.diablomag.com/tncms/asset/editorial/ee738730-7baf-11eb-9fa9-1797005644e3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ee738730-7baf-11eb-9fa9-1797005644e3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDiablo%20Magazine%5D%20Lisa-Solomon%2C-Senninbari%2C-20161.jpg&body=https%3A%2F%2Fwww.diablomag.com%2Flisa-solomon--senninbari--20161-jpg%2Fimage_ee738730-7baf-11eb-9fa9-1797005644e3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ee738730-7baf-11eb-9fa9-1797005644e3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lisa-solomon--senninbari--20161-jpg/image_ee738730-7baf-11eb-9fa9-1797005644e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee738730-7baf-11eb-9fa9-1797005644e3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ee738730-7baf-11eb-9fa9-1797005644e3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ee738730-7baf-11eb-9fa9-1797005644e3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ee738730-7baf-11eb-9fa9-1797005644e3" class="save-list-ee738730-7baf-11eb-9fa9-1797005644e3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ee738730-7baf-11eb-9fa9-1797005644e3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-741baef4-7baf-11eb-a424-1f0494968625').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-741baef4-7baf-11eb-a424-1f0494968625').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-741baef4-7baf-11eb-a424-1f0494968625" class="asset article-default"  data-url="https://www.diablomag.com/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/assets/v3/editorial/e/f0/ef09420c-7baf-11eb-890f-7fc2dc53337f/603ecbb076478.image.jpg?resize=792%2C630">
            <meta itemprop="width" content="792">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="diablomag.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.diablomag.com/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html" />
    <style>
                .asset-paging .direction {
                    color: #ffffff;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.diablomag.com\/tncms\/search\/mlt\/?origin=741baef4-7baf-11eb-a424-1f0494968625&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"741baef4-7baf-11eb-a424-1f0494968625","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-741baef4-7baf-11eb-a424-1f0494968625" class="asset-paging">
                <div id="paging-prev-741baef4-7baf-11eb-a424-1f0494968625" class="paging-link prev offset"></div>
                <div id="paging-next-741baef4-7baf-11eb-a424-1f0494968625" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Top Tickets, At-Home Edition: March 4-10
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>In light of the COVID-19 pandemic, Diablo is rounding up books, movies, music, and more with East Bay ties to help you pass the time while you’re at home. This week, participate in one of these visual art-related activities. </span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Emilie White</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-02T00:00:00-08:00" class="tnt-date asset-date text-muted">
            Mar 2, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-03-02T00:00:00-08:00" class="tnt-date asset-date text-muted">Mar 2, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-03-02T18:23:44-08:00" class="tnt-date tnt-update-recent asset-date text-muted">15 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-02T00:00:00-08:00">
    <meta itemprop="datePublished" content="2021-03-02T00:00:00-08:00">
    <meta itemprop="dateModified" content="2021-03-02T10:23:44-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.diablomag.com%2Fblog%2Ftop-tickets%2Ftop-tickets-at-home-edition-march-4-10%2Farticle_741baef4-7baf-11eb-a424-1f0494968625.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"741baef4-7baf-11eb-a424-1f0494968625"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Top%20Tickets%2C%20At-Home%20Edition%3A%20March%204-10&url=https%3A%2F%2Fwww.diablomag.com%2Fblog%2Ftop-tickets%2Ftop-tickets-at-home-edition-march-4-10%2Farticle_741baef4-7baf-11eb-a424-1f0494968625.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"741baef4-7baf-11eb-a424-1f0494968625"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.diablomag.com/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"741baef4-7baf-11eb-a424-1f0494968625"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.diablomag.com/tncms/asset/editorial/741baef4-7baf-11eb-a424-1f0494968625" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"741baef4-7baf-11eb-a424-1f0494968625"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDiablo%20Magazine%5D%20Top%20Tickets%2C%20At-Home%20Edition%3A%20March%204-10&body=https%3A%2F%2Fwww.diablomag.com%2Fblog%2Ftop-tickets%2Ftop-tickets-at-home-edition-march-4-10%2Farticle_741baef4-7baf-11eb-a424-1f0494968625.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"741baef4-7baf-11eb-a424-1f0494968625"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="741baef4-7baf-11eb-a424-1f0494968625">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.diablomag.com%2Fblog%2Ftop-tickets%2Ftop-tickets-at-home-edition-march-4-10%2Farticle_741baef4-7baf-11eb-a424-1f0494968625.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"741baef4-7baf-11eb-a424-1f0494968625"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Top%20Tickets%2C%20At-Home%20Edition%3A%20March%204-10&url=https%3A%2F%2Fwww.diablomag.com%2Fblog%2Ftop-tickets%2Ftop-tickets-at-home-edition-march-4-10%2Farticle_741baef4-7baf-11eb-a424-1f0494968625.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"741baef4-7baf-11eb-a424-1f0494968625"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.diablomag.com/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"741baef4-7baf-11eb-a424-1f0494968625"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.diablomag.com/tncms/asset/editorial/741baef4-7baf-11eb-a424-1f0494968625" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"741baef4-7baf-11eb-a424-1f0494968625"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDiablo%20Magazine%5D%20Top%20Tickets%2C%20At-Home%20Edition%3A%20March%204-10&body=https%3A%2F%2Fwww.diablomag.com%2Fblog%2Ftop-tickets%2Ftop-tickets-at-home-edition-march-4-10%2Farticle_741baef4-7baf-11eb-a424-1f0494968625.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"741baef4-7baf-11eb-a424-1f0494968625"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"741baef4-7baf-11eb-a424-1f0494968625"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-741baef4-7baf-11eb-a424-1f0494968625-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="741baef4-7baf-11eb-a424-1f0494968625" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="741baef4-7baf-11eb-a424-1f0494968625" class="save-list-741baef4-7baf-11eb-a424-1f0494968625-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="741baef4-7baf-11eb-a424-1f0494968625" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.diablomag.com%2Fblog%2Ftop-tickets%2Ftop-tickets-at-home-edition-march-4-10%2Farticle_741baef4-7baf-11eb-a424-1f0494968625.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"741baef4-7baf-11eb-a424-1f0494968625"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Top%20Tickets%2C%20At-Home%20Edition%3A%20March%204-10&url=https%3A%2F%2Fwww.diablomag.com%2Fblog%2Ftop-tickets%2Ftop-tickets-at-home-edition-march-4-10%2Farticle_741baef4-7baf-11eb-a424-1f0494968625.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"741baef4-7baf-11eb-a424-1f0494968625"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.diablomag.com/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"741baef4-7baf-11eb-a424-1f0494968625"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.diablomag.com/tncms/asset/editorial/741baef4-7baf-11eb-a424-1f0494968625" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"741baef4-7baf-11eb-a424-1f0494968625"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDiablo%20Magazine%5D%20Top%20Tickets%2C%20At-Home%20Edition%3A%20March%204-10&body=https%3A%2F%2Fwww.diablomag.com%2Fblog%2Ftop-tickets%2Ftop-tickets-at-home-edition-march-4-10%2Farticle_741baef4-7baf-11eb-a424-1f0494968625.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"741baef4-7baf-11eb-a424-1f0494968625"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"741baef4-7baf-11eb-a424-1f0494968625"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-741baef4-7baf-11eb-a424-1f0494968625-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="741baef4-7baf-11eb-a424-1f0494968625" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="741baef4-7baf-11eb-a424-1f0494968625" class="save-list-741baef4-7baf-11eb-a424-1f0494968625-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="741baef4-7baf-11eb-a424-1f0494968625" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-ef09420c-7baf-11eb-890f-7fc2dc53337f" 
                    data-instance="#gallery-items-741baef4-7baf-11eb-a424-1f0494968625-photo-modal" 
                    data-target="#photo-carousel-741baef4-7baf-11eb-a424-1f0494968625">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-ef09420c-7baf-11eb-890f-7fc2dc53337f" 
                    data-instance="#gallery-items-741baef4-7baf-11eb-a424-1f0494968625-photo-modal" 
                    data-target="#photo-carousel-741baef4-7baf-11eb-a424-1f0494968625">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="960">
            <meta itemprop="height" content="764">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/assets/v3/editorial/e/f0/ef09420c-7baf-11eb-890f-7fc2dc53337f/603ecbb076478.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/assets/v3/editorial/e/f0/ef09420c-7baf-11eb-890f-7fc2dc53337f/603ecbb076478.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nana-Dictta-Graves,-Come-Together-Dance-with-Joy1.jpg"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="764"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/assets/v3/editorial/e/f0/ef09420c-7baf-11eb-890f-7fc2dc53337f/603ecbb076478.image.jpg?resize=150%2C119 150w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/assets/v3/editorial/e/f0/ef09420c-7baf-11eb-890f-7fc2dc53337f/603ecbb076478.image.jpg?resize=200%2C159 200w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/assets/v3/editorial/e/f0/ef09420c-7baf-11eb-890f-7fc2dc53337f/603ecbb076478.image.jpg?resize=225%2C179 225w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/assets/v3/editorial/e/f0/ef09420c-7baf-11eb-890f-7fc2dc53337f/603ecbb076478.image.jpg?resize=300%2C239 300w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/assets/v3/editorial/e/f0/ef09420c-7baf-11eb-890f-7fc2dc53337f/603ecbb076478.image.jpg?resize=400%2C318 400w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/assets/v3/editorial/e/f0/ef09420c-7baf-11eb-890f-7fc2dc53337f/603ecbb076478.image.jpg?resize=540%2C430 540w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/assets/v3/editorial/e/f0/ef09420c-7baf-11eb-890f-7fc2dc53337f/603ecbb076478.image.jpg?resize=640%2C509 640w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/assets/v3/editorial/e/f0/ef09420c-7baf-11eb-890f-7fc2dc53337f/603ecbb076478.image.jpg?resize=750%2C597 750w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/assets/v3/editorial/e/f0/ef09420c-7baf-11eb-890f-7fc2dc53337f/603ecbb076478.image.jpg?resize=960%2C764 990w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Nana-Dictta Graves, Come Together Dance with Joy</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><h4>Online Exhibit</h4><p><strong>Art from Nana-Dictta Graves and Online Art Fair</strong></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The Livermore Valley Performing Arts Center is currently offering tech-savvy art enthusiasts two digital opportunities to enjoy in their online gallery, including a virtual exhibition of 12 works from micro-mosaic artist Nana-Dictta Graves, which blend recycled and environmentally friendly materials with impactful storytelling. The gallery is also exhibiting selections from Tri-Valley creatives through their Online Art Fair; the works range in medium from watercolors to jewelry. <em><a href="http://livermorearts.org" target="_blank">livermorearts.org</a></em>.</p><h4>Activity</h4><p><em><strong>All Around Oakland: Doodle, Color, and Learn All About Oakland!</strong></em></p><p>Released last September, this activity book gives elementary school-age kids (and all those who love arts and crafts) a virtual on-the-page tour of the Town. Amateur artists have the opportunity to create new buildings, brainstorm stamp designs, learn about the history of Oakland, and more. Order the book from a local East Bay bookseller, such as Towne Center Books. <em><a href="http://townecenterbooks.com" target="_blank">townecenterbooks.com</a></em>.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-ee738730-7baf-11eb-9fa9-1797005644e3" 
                    data-instance="#gallery-items-741baef4-7baf-11eb-a424-1f0494968625-photo-modal" 
                    data-target="#photo-carousel-741baef4-7baf-11eb-a424-1f0494968625">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-ee738730-7baf-11eb-9fa9-1797005644e3" 
                    data-instance="#gallery-items-741baef4-7baf-11eb-a424-1f0494968625-photo-modal" 
                    data-target="#photo-carousel-741baef4-7baf-11eb-a424-1f0494968625">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="750">
            <meta itemprop="height" content="500">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/assets/v3/editorial/e/e7/ee738730-7baf-11eb-9fa9-1797005644e3/603ed9af00612.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/assets/v3/editorial/e/e7/ee738730-7baf-11eb-9fa9-1797005644e3/603ed9af00612.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lisa-Solomon,-Senninbari,-20161.jpg"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/assets/v3/editorial/e/e7/ee738730-7baf-11eb-9fa9-1797005644e3/603ed9af00612.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/assets/v3/editorial/e/e7/ee738730-7baf-11eb-9fa9-1797005644e3/603ed9af00612.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/assets/v3/editorial/e/e7/ee738730-7baf-11eb-9fa9-1797005644e3/603ed9af00612.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/assets/v3/editorial/e/e7/ee738730-7baf-11eb-9fa9-1797005644e3/603ed9af00612.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/assets/v3/editorial/e/e7/ee738730-7baf-11eb-9fa9-1797005644e3/603ed9af00612.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/assets/v3/editorial/e/e7/ee738730-7baf-11eb-9fa9-1797005644e3/603ed9af00612.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/assets/v3/editorial/e/e7/ee738730-7baf-11eb-9fa9-1797005644e3/603ed9af00612.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/assets/v3/editorial/e/e7/ee738730-7baf-11eb-9fa9-1797005644e3/603ed9af00612.image.jpg?resize=750%2C500 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Lisa Solomon, Senninbari, 2016</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><h4>Online Exhibit</h4><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><em><strong>A Beautiful Mess: Weavers and Knotters of the Vanguard</strong></em></p><p>For their latest digital exhibition, which debuted in late February, Walnut Creek’s Bedford Gallery is hosting <em>A Beautiful Mess,</em> a collection of textile sculptures incorporating wire, clay, rope, and yarn. The exhibit explores order and disorder through a variety of personal and societal lenses. <em><a href="http://bgviewingroom.org" target="_blank">bgviewingroom.org</a>, <a href="http://bedfordgallery.org" target="_blank">bedfordgallery.org</a>.</em></p><h4>Literature</h4><p><em><strong>The Honest Art Dictionary: A Jovial Trip Through Art Jargon</strong></em></p><p>Last fall, the Art History Babes group—which includes Ginny Van Dine, gallery manager at Oakland’s Slate Contemporary Gallery—released this collection of more than 300 definitions to help increase the reader’s understanding of the world of art. The Art History Babes also have a podcast, and recent episodes have explored topics such as the public space design, the art style of Mannerism, and more. Order the book from a local independent bookseller, such as Flashlight Books. <em><a href="http://flashlightbooks.com" target="_blank">flashlightbooks.com</a></em>.</p><h4>Online Exhibit</h4><p><em><strong>Imagination Expressed 2021</strong></em></p><p>March 9 is the last day to view <em>Imagination Expressed 2021,</em> a digital version of the beloved annual show through the Pleasanton Art League and Museum on Main held since 2008. The website includes seven galleries—oils and acrylics, watercolors, mixed media, prints and drawings, photography, ceramics, and jewelry—and lots of the pieces are available for visitors to buy. <em><a href="http://museumonmain.org" target="_blank">museumonmain.org</a></em>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.diablomag.com%2Fblog%2Ftop-tickets%2Ftop-tickets-at-home-edition-march-4-10%2Farticle_741baef4-7baf-11eb-a424-1f0494968625.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"741baef4-7baf-11eb-a424-1f0494968625"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Top%20Tickets%2C%20At-Home%20Edition%3A%20March%204-10&url=https%3A%2F%2Fwww.diablomag.com%2Fblog%2Ftop-tickets%2Ftop-tickets-at-home-edition-march-4-10%2Farticle_741baef4-7baf-11eb-a424-1f0494968625.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"741baef4-7baf-11eb-a424-1f0494968625"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.diablomag.com/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"741baef4-7baf-11eb-a424-1f0494968625"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.diablomag.com/tncms/asset/editorial/741baef4-7baf-11eb-a424-1f0494968625" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"741baef4-7baf-11eb-a424-1f0494968625"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDiablo%20Magazine%5D%20Top%20Tickets%2C%20At-Home%20Edition%3A%20March%204-10&body=https%3A%2F%2Fwww.diablomag.com%2Fblog%2Ftop-tickets%2Ftop-tickets-at-home-edition-march-4-10%2Farticle_741baef4-7baf-11eb-a424-1f0494968625.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"741baef4-7baf-11eb-a424-1f0494968625"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blog/top-tickets/top-tickets-at-home-edition-march-4-10/article_741baef4-7baf-11eb-a424-1f0494968625.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"741baef4-7baf-11eb-a424-1f0494968625"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-741baef4-7baf-11eb-a424-1f0494968625-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="741baef4-7baf-11eb-a424-1f0494968625" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="741baef4-7baf-11eb-a424-1f0494968625" class="save-list-741baef4-7baf-11eb-a424-1f0494968625-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="741baef4-7baf-11eb-a424-1f0494968625" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22east%20bay%22#tncms-source=keyword" class="tag-east-bay label label-default" >East Bay</a>
            </li> <li>
                <a href="/search/?k=%22fun%22#tncms-source=keyword" class="tag-fun label label-default" >Fun</a>
            </li> <li>
                <a href="/search/?k=%22events%22#tncms-source=keyword" class="tag-events label label-default" >Events</a>
            </li> <li>
                <a href="/search/?k=%22things%20to%20do%22#tncms-source=keyword" class="tag-things-to-do label label-default" >Things To Do</a>
            </li> <li>
                <a href="/search/?k=%22this%20weekend%22#tncms-source=keyword" class="tag-this-weekend label label-default" >This Weekend</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-808467" class="tncms-block header-social-icons pull-right"><div class="follow-links-808467 pull-right">
    
    <section id="block-808467" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/diablomagazine" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DiabloMagazine/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/diablo-magazine" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://www.instagram.com/diablomagazine" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.diablomag.com",
  "sameAs" : ["https://www.facebook.com/diablomagazine","http://twitter.com/DiabloMagazine/","https://www.linkedin.com/company/diablo-magazine","http://www.instagram.com/diablomagazine"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-808840" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-808840" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-808840');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-883452" class="tncms-block"><section id="block-883452" class="block emphasis-h3   " ><div class="block"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001hKHmuNj9Yg1E-wCdnxYWQLDE1frKjEeonu8otO6NZfXvjBSgqvpq8mQyhpu13L2EfXhUq2aFISkIZdZa6H4wQPBcBBvx7-O3OkjCvD6S_MQ%3D" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/custom/image/f8c47558-655a-11ea-b17a-db44d7acc002.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/custom/image/f8c47558-655a-11ea-b17a-db44d7acc002.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/custom/image/f8c47558-655a-11ea-b17a-db44d7acc002.jpg?resize=225%2C188 225w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/custom/image/f8c47558-655a-11ea-b17a-db44d7acc002.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt=""></a></div></section></div><div id="tncms-block-881305" class="tncms-block sans-serif-font trending-block"><section id="block-881305" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-881305 ">
        <div class="block-title-inner">
            <h3>
                
                Trending
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/blog/diablo-dish/diablo-dish-tequila-mezcal-and-beyond-in-livermore/article_639d65da-7bb0-11eb-afcc-83f718ee9051.html" class="tnt-asset-link">
        

        
            Diablo Dish: Tequila, Mezcal, and Beyond in Livermore</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/travel-places/getaways/the-big-chill-in-hawaii/article_112de5a4-6e8b-11eb-8598-a7721777be6e.html" class="tnt-asset-link">
        

        
            The Big Chill in Hawaii</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/blog/diablo-dish/diablo-dish-tellus-more/article_1e6e8984-766b-11eb-956f-03bfec57d74b.html" class="tnt-asset-link">
        

        
            Diablo Dish: Tellus More</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/health-wellness/the-best-bike-rides-in-the-east-bay/article_84fef5da-ddbe-11ea-a37e-6756c5983627.html" class="tnt-asset-link">
        

        
            The Best Bike Rides  in the East Bay</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/home-design/on-the-homefront-east-bay-real-estate/article_284be436-6e89-11eb-8caa-5f265a014925.html" class="tnt-asset-link">
        

        
            On the Homefront: East Bay Real Estate</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-874575" class="tncms-block"><script type="text/javascript">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=103690283075908";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="module header-bg">
<h2>Find us on Facebook</h2>

<div style="margin-left: auto !important; margin-right: auto !important; width: 340px !important;">
<div class="fb-page" data-height="550" data-hide-cover="false" data-href="https://www.facebook.com/diablomagazine" data-show-facepile="false" data-show-posts="true" data-width="340">
<div class="fb-xfbml-parse-ignore">
<blockquote cite="https://www.facebook.com/diablomagazine"><a href="https://www.facebook.com/diablomagazine">Diablo Magazine</a></blockquote></div></div></div></div></div><div id="tncms-block-808841" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-808841" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-808841');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-808842" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-808842" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-808842');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-808839" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-808839" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-808839');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-808458" class="tncms-block"><section id="block-808458" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-808458 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-calendar-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar + Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food-drink"  href="/food-drink"  tabindex="0">
                    <span class="nav-label">Food + Drink</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-wellness"  href="/health-wellness/"  tabindex="0">
                    <span class="nav-label">Health + Wellness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-design"  href="/home-design/"  tabindex="0">
                    <span class="nav-label">Home + Design</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people-style"  href="/people-style/"  tabindex="0">
                    <span class="nav-label">People + Style</span>
                </a></li><li>
                <a class="nav-link   tnt-section-travel-places"  href="/travel-places/"  tabindex="0">
                    <span class="nav-label">Travel + Places</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-808418" class="tncms-block"><section id="block-808418" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-808418 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DIABLOMAG&amp;publisher_url:diablomag.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="https://www.diablomag.com/site/forms/online_services/media_kit/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-custom-publishing"  href="http://dcpubs.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Custom Publishing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-808463" class="tncms-block padding-bottom"><div id="site-logo-808463" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/custom/image/28ffd17c-58c7-11ea-b117-97e527577211.png?resize=200%2C71" 
            srcset="https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/custom/image/28ffd17c-58c7-11ea-b117-97e527577211.png?resize=150%2C54 150w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/custom/image/28ffd17c-58c7-11ea-b117-97e527577211.png?resize=200%2C71 200w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/custom/image/28ffd17c-58c7-11ea-b117-97e527577211.png?resize=225%2C80 225w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/custom/image/28ffd17c-58c7-11ea-b117-97e527577211.png?resize=300%2C107 300w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/custom/image/28ffd17c-58c7-11ea-b117-97e527577211.png?resize=400%2C143 400w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/custom/image/28ffd17c-58c7-11ea-b117-97e527577211.png?resize=540%2C193 540w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/custom/image/28ffd17c-58c7-11ea-b117-97e527577211.png?resize=640%2C228 640w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/custom/image/28ffd17c-58c7-11ea-b117-97e527577211.png?resize=750%2C268 750w, https://bloximages.newyork1.vip.townnews.com/diablomag.com/content/tncms/custom/image/28ffd17c-58c7-11ea-b117-97e527577211.png 990w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="835"
            height="298"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-808460" class="tncms-block"><section id="block-808460" class="block emphasis-h4   " ><address>
    <strong>diablomag.com</strong><br>
    2520 Camino Diablo<br>
    Walnut Creek, CA 94597
    <br>
    
        <strong>Phone:</strong> 925-943-1111<br>
        
    
</address></section></div><div id="tncms-block-808468" class="tncms-block padding-bottom"><div class="follow-links-808468 default">
    
    <section id="block-808468" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/diablomagazine" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DiabloMagazine/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/diablo-magazine" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://www.instagram.com/diablomagazine" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.diablomag.com",
  "sameAs" : ["https://www.facebook.com/diablomagazine","http://twitter.com/DiabloMagazine/","https://www.linkedin.com/company/diablo-magazine","http://www.instagram.com/diablomagazine"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-808422" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-808422"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Diablo Magazine</a>, 2520 Camino Diablo Walnut Creek, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-900272" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-900272" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-900272');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("741baef4-7baf-11eb-a424-1f0494968625")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/diablomag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/diablomag.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_741baef4_7baf_11eb_a424_1f0494968625_photo_modal = false;
                var gallery_changed_741baef4_7baf_11eb_a424_1f0494968625_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-741baef4-7baf-11eb-a424-1f0494968625-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-741baef4-7baf-11eb-a424-1f0494968625-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-741baef4-7baf-11eb-a424-1f0494968625-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-741baef4-7baf-11eb-a424-1f0494968625-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-741baef4-7baf-11eb-a424-1f0494968625-photo-modal .owl-stage-outer").height( $('#carousel-741baef4-7baf-11eb-a424-1f0494968625-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-741baef4-7baf-11eb-a424-1f0494968625-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-741baef4-7baf-11eb-a424-1f0494968625-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-741baef4-7baf-11eb-a424-1f0494968625-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_741baef4_7baf_11eb_a424_1f0494968625_photo_modal = $('#gallery-items-741baef4-7baf-11eb-a424-1f0494968625-photo-modal').data('owlCarousel');
                $('#carousel-741baef4-7baf-11eb-a424-1f0494968625-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_741baef4_7baf_11eb_a424_1f0494968625_photo_modal.prev();
                });
                $('#carousel-741baef4-7baf-11eb-a424-1f0494968625-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_741baef4_7baf_11eb_a424_1f0494968625_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/diablomag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>